Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Что делает эта функция? $to = date("m.d.Y"); $to=explode('.',$to); $k = $to[0]; $to[0]=$to[1]; $to[1]=$k; $to

10-11 класс

= array_reverse($to);

$to = implode('-', $to);

KellyK 25 янв. 2015 г., 7:03:46 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Generation15
25 янв. 2015 г., 7:42:58 (9 лет назад)

Сначала было нечто вроде mm.dd.yyyy

Потом array("mm","dd","yyyy")

Потом array("dd", "mm", "yyyy")

Потом array("yyyy", "mm", "dd")

Наконец, yyyy-mm-dd

 

Итак, функция выводит дату в виде Y-m-d

Ответить

Другие вопросы из категории

С полный объяснением пожалуйста

Определить, кто из четырех подозреваемых участвовал в ограблении банка, если известно:
1) если А участвовал, то и В участвовал;
2) если В участвовал, то и С участвовал, или А не участвовал;
3) если D не участвовал, то А участвовал, а С не участвовал;

1)Представьте двоичное число 11011,11 в четырехбайтовом формате.Представьте число сначала в формате с плавающей запятой. 2)Представьте число

1110,101 в четырехбайтовом формате.Представьте число сначала в формате с плавающей запятой.

4. Вычислить значения выражений:

a. (1 v 0) ^ (1 ^ a)
b. ((1 v 0) ^ (1 ^ 0)) v (0 v 1)
c. a ^ 0 v 1 v a
d. (a v 1) v (b v 0)
e. a ^ 1 v (a v 1) ^ 0

Не могу решить задачу, помогите.

Читайте также

1. For i:= 0 to 15 do A[i]:= i+1;

For i:= 0 to 14 do A[i]:= A[i+1]
Задание то же самое, что и в предыдущем.

2. Дан фрагмент программы, обрабатывающий одномерный массив k размером n.
k:= A[i];
For i:= 1 to n-1 do A[i]:=A[i+1];
A[n]:= k;
Что делает данный алгоритм?

кол-во непарных элементов массива

const
n = 5;
var
a: array[1..n] of integer; i, c: integer;
begin
c := 0;
for i:=1 to n do
begin
readln(a[i]);
if mod(a[i])<>o then c:=c+1
end;
writeln(c);
end.
ему мод не нравится в условии=(
что делать?

помагите пжл, составить программу на языке ПАСКАЛЬ СОСТАВИТЬ ПРОГРАММУ СОКРАЩЕНИЯ ОДНОМЕРНОГО ЧИСЛОВОГО МАССИВА ПУТЕМ УДАЛЕНИЯ ( ВСЕХ ЭЛЕМЕНТОВ С НУЛЕВЫ

МИ ЗНАЧЕНИЯМИ . ДОПОЛНИТЕЛЬНЫЙ МАССИВ ИСПОЛЬЗОВАТЬ НЕ РАЗРЕШАЕТСЯ ) .........ЕСЛИ МОЖЕТИ ПОЯСНИТЕ СЛОВАМИ ЧТО ДЕЛАЕТ ПРОГРАММА

Что делает следующая программа? program Whatlslt; var f: file of integer; i: integer; begin reset( f ); while not e

of( f ) do begin read( f, i );

writeln( i );

end;

close(f);

end.

1) выводит в столбик числа, записанные в файле;

2) выводит в строку числа, записанные в файле;

3) записывает числа в новый файл;

4) дописывает числа в существующий файл.



Вы находитесь на странице вопроса "Что делает эта функция? $to = date("m.d.Y"); $to=explode('.',$to); $k = $to[0]; $to[0]=$to[1]; $to[1]=$k; $to", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.