Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Нужна помощь в написании программы в паскаль

10-11 класс

a^3-|20-a^2|, если a^2-sin(a) < 3
F={ |a-6|, если a^2-sin(a) = 3
(a-1)/(10-a^2), если a^2-sin(a) >3

TaisiYa 27 сент. 2013 г., 9:21:46 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gggg12
27 сент. 2013 г., 12:14:33 (10 лет назад)

float a,f;
cout<<"Input a"<<endl;
cin>>a;
if(pow(a,2)-sin(a)<3){
f=pow(a,3)-abs(20-pow(a,2));
}
else if(pow(a,2)-sin(a)==3){
f=abs(a-6);
}
else if(pow(a,2)-sin(a)>3){
f=(a-1)/(10-pow(a,2);
}
else{
cout<<"Err"<<endl;
}
cout<<f<<endl;

Ответить

Другие вопросы из категории

Заполните пропуски(степени двойки) 1 байт-2^3битов 1Кбайт-2^? битов-2^10Кбайт

1Мбайт-2^? битов-2^& байтов-2^10Кбайт

1Гбайт-2^?битов-2^? байтов-2^?Кбайт-2^10Мбайт

1Тбайт-2^?битов-2^?байтов-2^?Кбайт-2^?Мбайт-2^10Гбайт

1Пбайт-2^?битов-2^?байтов-2^?Кбайт-2^?Мбайт-2^?Гбайт-2^10Тбайт

Читайте также

Срочно нужна помощь с написанием программы. "Генератором случайных чисел (от 0 до 100) задан массив из 26 целых чисел. Составьте программу, с помощью

которой сначала напечатайте элементы массива в строчку, а на следующей строчке - произведение элементов с чётными индексами". Заранее спасибо.

ребяят нужна помощь!!!

напишите программу в паскале, для построения прямоугольного треугольника с обозначением прямого угла, вершин, и подписать катеты и гипотенузу... выручайте!!!

Написать программу ПАСКАЛЬ вычисления расстояния между населёнными пунктами. 1)Вычислите расстояние между населёнными пунктами. 2)введите

исходные данные

3)масштаб карты 120 (кол-во км в одном см)

4)расстояние между точками изображающими населённые пункты если между ними 3.5 (см)...(должно выйти 420км)

5) расстояние между насел. пунктами ... км

Напишите пожалуйста программу. К завтрашнему дню надо. С Паскалем проблемы

ПАСКАЛЬ АВС

ОЧЕНЬ СРОЧНО,ПОЖАЛУЙСТА


При помощи функции trunc() в Паскале можно реализовать операции целочисленного деления и взятия остатка от деления. Например:
целочисленное деление - trunc(491/240) - результатом будет 2;
остаток от деления - 491-240*trunc(491/240) - результатом будет 11.
Используя функцию trunc(), напишите программу, считающую сдачу в английской денежной системе (в этой денежной системе 1 фунт стерлингов равен 20 шиллингам, а 1 шиллинг равен 12 пенсам). Напишите программу, в которой в трёх константах хранится стоимость товара. Одна константа - фунты (целое значение больше нуля), вторая - шиллинги (значение от 0 до 19), третья - пенсы (значение от 0 до 11). Ещё в трёх таких же константах хранится плата покупателя. Используя одну целочисленную переменную, программа должна сосчитать и вывести на экран сдачу в фунтах, шиллингах и пенсах. НЕ ИСПОЛЬЗОВАТЬ УСЛОВНЫЙ ОПЕРАТОР

ПРОГРАММА ДОЛЖНА БЫТЬ НАПИСАНА НА ПАСКАЛЕ АВС

Паскаль!!!!)вычислите значение целочисленной переменной с при а=26 и b=6

b:=mod(a,b)+4
c:=mod(a,b)+1 нужна полностью написанная программа.



Вы находитесь на странице вопроса "Нужна помощь в написании программы в паскаль", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.