Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите прошу, в Паскале:

5-9 класс

1.Составить функцию и процедуру, которая определяет сумму всех чисел от 1 до N.

д1и2л3а4р5а6 02 окт. 2015 г., 13:12:20 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yanarudiak
02 окт. 2015 г., 13:42:59 (8 лет назад)

var n,y,i:integer;
begin
readln(n);
for i:=1 to n do y:=y+i;
writeln(y);
end.

Ответить

Другие вопросы из категории

Что такое признаки объектов
дайте несколько возможных общих имён каждой группе

а) Буратино, Мальвина,Пьеро,Артемон.
б) "12 месяцев", "Морозко","Золушка", "Синяя борода".
в) Москва, Санк-Петербург, Новосибирск.
г) Енисей, Волга,Лена,Москва.
д) Москва, Санк-Петербург,Тула.

1 Действие компьютерного вируса состоит в том,что вместо букв "б" "в" "л" "о" "т" печатаются цифры,кроме цифры "о", причем разным буквам соответствует

разные цифры.Выясните,какие цифры каким буквам соответствуют,если известно,что

1) сумма цифр слова "бот" равна 8

2) сумма цифр слова "вол" равна 9

3) сумма цифр слова "ботл" равна 11

4) сумма цифр слова "лото" равна 12

2 Компьютерный вирус А заполняет 1 Гбайт за один месяц,вирус В заполняет 1 Гбайт за два месяца,вирус С заполняет 1Гбайт за три месяца,вирус В заполняет 1 Гбайт за шесть месяцев.На компьютере одновременно обнаружены сразу все четыре вируса.Сколько гигабайтов они заполнят за один месяц?

3 Предложите имена известных вам программ,открывающих файлы со следующими расширениями:

Расширение Программа

txt

doc

bmp

pdf

zip

Читайте также

помогите прошу

1. запишите в виде предложения на русском языке смысл математической формулы:
S=ab
2. сообщение «14-15» в разных ситуациях может быть воспринято по разному. поясните, что оно может обозначать в разных ситуациях:
а) на вокзале
б) на уроке
в) на стадионе
г) в магазине

прошу помогите срочно!!!!!!!!!!!!!

Помогите,прошу Если можно,сразу вид,как в паскале Билет по икт Составить

программу,определяющую большее из двух чисел. Проверить работу программы для всевозможных комбинаций

Помогите, с помощью паскаля надо сделать следующее:

Составить программу, решающую следующую задачу: дано трехзначное число. В нем зачеркнули первую цифру слева и приписали ее справа. Вывести полученное число.
Так же:
Составить программу, решающую следующую задачу: дан номер некоторого года (целое положительное число). Определить соотв-щий ему номер столетия, учитывая, что, к примеру, началом 20го столетия был 1901 год. Сам то я знаю как решать, но не смогу записать это в паскаль!

ПОМОГИТЕ!!!удалить элемент линейного массива вещественных чисел, которые меньше среднего арифметического элемента массива.если таких элементов несколько ,

удалить последний из найденных.Помогите решить в паскале.(вычислить средн.ариф.номер э-та,....)

В Паскале помогите прошу решить задачу:

1.Составить функцию и процедуру, которая определяет сумму всех чисел от 1 до N.



Вы находитесь на странице вопроса "Помогите прошу, в Паскале:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.