Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Определить стоимость покупки с учетом скидки . Скидка в 10% предоставляется если сумма покупки больше 1000 рублей. Входные данные S-стоимость покупки.

5-9 класс

ВХОДНЫЕ ДАННЫЕ S- стоимость покупки с учетом скидки( если она предоставляется)

Aleksey116RUS 18 мая 2014 г., 20:37:53 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Darialobova69
18 мая 2014 г., 21:22:47 (9 лет назад)

Пример на C#:
int s;
int result;
Console.WriteLine("Введите сумму покупки");
sum = Convert.ToInt32(Console.ReadLine());
if (s >= 1000)
{
Console.WriteLine("Скидка не предоставляется на покупку меньше 1000 рублей");
}
else
{
result = s - (s * 0.10)
}

Ответить

Другие вопросы из категории

Помогите начертить две звезды в Чертежнике в программе ,,Кумир,,

напишите пожалуйста координаты

ПОМОГИТЕ РЕШИТЬ

вот несколько примеров: 2021₁₀=MMXX1
583₁₀=DXXIII

Решите, пожалуйста, наподобие верхних вот эти примеры:
321₁₀=
и наоборот в цифры:
DXCI=
CMXLVI=
CDLXIX=

1) Начертить получившийся массив и обозначить его индексы:

For i:=-10 to -3 do
A [ i ] := 2*I;
2) Начертить получившийся массив и обозначить его индексы:
K:=1;
For i:=-10 to -3 do
begin
A [ i ] : 2*I+k;
K:=k*2
End;

Читайте также

Разработайте программу,которая определяет сумму предоставленной покупателю скидки (В ПАСКАЛЕ). Размер

предоставленной скидки зависит от стоимости приобретенных в магазине товаров.Если общая стоимость покупки меньше 201 грн,скидку не предоставляют. Если покупатель приобретет товары на сумму от 201грн до 501 грн,то он получит скидку х%. Если же общая стоимость покупок превышает 501 грн,его скидка будет у%.



Вы находитесь на странице вопроса "Определить стоимость покупки с учетом скидки . Скидка в 10% предоставляется если сумма покупки больше 1000 рублей. Входные данные S-стоимость покупки.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.