Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Проверить истинность высказывания: "Точка с координатами (x, y) лежит внутри прямоугольника, левая верхняя вершина которого имеет координаты (x1, y1),

10-11 класс

правая нижняя — (x2, y2), а стороны параллельны координатным осям".

Danikmailcom7 22 июня 2014 г., 9:43:01 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Trol0l0
22 июня 2014 г., 12:26:15 (9 лет назад)

Вы хоть пишите, как нужно это проверить....то ли это алгоритм проверки на каком либо языке, то ли еще что-то. Чем точнее вы задаете ответы, тем быстрее на них отвечают.

Ответить

Другие вопросы из категории

Перевести 286 с десятеричной в 2,8,16
В двоичном файле "myfile.bin" записаны 2-байтные целые компоненты:

1 8 -4 2 -7
Определить что будет напечатано в результате выполнения фрагмента программы:
FileStream fs = new FileStream("myfile.bin", FileMode.Open);
BinaryReader br = new BinaryReader(fs);
BinaryWriter bw = new BinaryWriter(fs);
Int16 x = br.ReadInt16();
x = br.ReadInt16();
x = br.ReadInt16();
Console.WriteLine(x);

Дан одномерный массив положительных целых чисел. Последовательно преобразовать этот массив по следующему алгоритму: Находится первый максимальный элемент

и устанавливается первым в массиве, затем из оставшихся находится минимальный элемент и устанавливается вторым в массиве, после чего отыскивается из оставшихся элементов максимальный и устанавливается третьим в массиве и т.д. Размерность массива задается с клавиатуры.
Помогите, пожалуйста, не получается.

Помогите! Исправте ошибку. Условие было таким y:=√(1+4+9+...+36+49)

Var x: integer, y: real
BEGIN
x := 1; y := 0;
while x <= 7 do
begin
y := y+sqrt(x*x);
x := x+1;
end;
y := sqrt(y);
writeln (y);
END.



Читайте также

Помогите надо написать программу в паскале. 1)координаты двух различных полей шахматной доски x1, y1,x2, y2 (целые числа, лежащие в диапазоне 1–8).

Проверить истинность высказывания: «Ладья за один ход может перейти с одного поля на другое». 2) Дано трехзначное число. Проверить истинность высказывания: «Все цифры данного числа различны». 3)Даны две переменные целого типа: A и B. Если их значения не равны, то присвоить каждой переменной сумму этих значений, а если равны, то присвоить переменным нулевые значения. Вывести новые значения переменных A и B.

Дано целое положительное число. Проверить истинность высказывания: «данное число является нечетным трехзначным».

Входные данные: ввести одно целое положительное число a ((1<=a<=1000).
Выходные данные: вывести слово «true» если приведенное высказывание для предложенных исходных данных является истинным или «false» в противном случае.

Помогите решить.Заранее спасибо=) 1. Для какого числа Х истинно высказывание: ¬ ((Х > 3) (Х > 4)) ?

2. Для какого числа Х истинно высказывание: ((Х > 2) V (Х < 2)) (Х > 4)) ?



Вы находитесь на странице вопроса "Проверить истинность высказывания: "Точка с координатами (x, y) лежит внутри прямоугольника, левая верхняя вершина которого имеет координаты (x1, y1),", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.