Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Напишите в виде программы для паскаля. В массиве А(5) посчитать количество положительных и отрицательных элементов

10-11 класс

Sergkozlov 20 сент. 2014 г., 12:58:29 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
JeffreyWoods
20 сент. 2014 г., 13:49:59 (9 лет назад)

var
a: array[1..5] of integer;
p,ot,i:integer;
begin
p:=0;
ot:=0;
for i:=1 to 5 do
readln(a[i]);

for i:=1 to 5 do begin
if a[i]>0 then
p:=p+1
else
ot:=ot+1;
end;

writeln('polozitelnich=', p, ' otrizatelnich=', ot);
end.

Ответить

Другие вопросы из категории

помогите пжалуйста....

Какое число в последовательности 1, 2, 2, 3, 3, 3 … стоит на К-м месте?

ИНФОРМАТИКА,ПООООШЬ НУЖНА!

1. Число,
содержащее в своей записи цифру 8, не может при­надлежать позиционной системе
счисления


A)

Читайте также

Паскаль, составьте программу для двумерного массива:

Найти произведение отрицательных элементов указанной строки двумерного массива размером 4*5 целых чисел.

Пожалуста!!!!!!!!!!!!!!!!!!!!!!ОЧ срочно!!!!!! Написать программу на паскале, которая вводит

массив из N целых чисел и выводит на экран номера отрицательных элементов и сами эти элементы. Протестировать программу для следующих массивов:

а) 3 5 -2 0 -6 -8 1

б) -1 -2 -3 0 -1 2 3

массивы должны вводися вручную а не рандомно.



Вы находитесь на странице вопроса "Напишите в виде программы для паскаля. В массиве А(5) посчитать количество положительных и отрицательных элементов", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.