Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составте программу вычисляющую сторону прямоугольника по его перимеьру и другой стороне

5-9 класс

Anaid16 15 окт. 2014 г., 13:10:10 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Аленушка0603
15 окт. 2014 г., 15:32:25 (9 лет назад)

var a,b,p:real;
begin
writeln('Введите значение периметра прямоугольника');
readln(p);
writeln('Введите длину 2 стороны прямоугольника');
readln(a);
b:=(p-2*a)/2;
writeln('1 сторона прямоугольника равняется ',b);
end.

Ответить

Другие вопросы из категории

Пароль от почтового ящика в виде четырёхзначного числа Вася зашифровал так: цифры, занимающие чётные разряды (нумерация разрядо ведётся справа налево

начиная с нуля), циклически сдвигаются вправо, а нечётные-влево на колличество позиций, равных номеру разряда. Так, например, циклический сдвиг цифры 7 на четыре позиции вправо даёт нам 1 (7-8-9-0-1). Затем из нечётных цифр вычитается, а к чётным прибавляется1. В результате шифровки получилось число 3216. Определите пароль от электронной посты Васи

Задача №2942. Число десятков двузначного числа

Данные вводятся с клавиатуры или из файла input.txt, выводятся на экран или в файл output.txt. Первые тесты не всегда совпадают с примерами из условия.

Ввод Вывод
42 4




Читайте также

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

Составте программу вычисляющего сумму 4х значного числа

Просьба оформить по всем правилам

Помогите пожалуйста написать 2 программы

1)Написать программу которая меняет местами числа a и b(линейная и оператор присваивания)
2)Программа проверки существования треугольника по его 3 сторонам
Напишите пожалуйста***

Составте программу на языке паскаля по который будет реализован следующий сценарий : компьютер спрашивает номир дня недели после ввода компьютер

сообщает название этого дня. Например если ввели 1 то выведется это фраза "Это понедельник! и т д



Вы находитесь на странице вопроса "составте программу вычисляющую сторону прямоугольника по его перимеьру и другой стороне", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.