Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Известно,что где-то правее Робота есть стена. Начертите блок-систему алгоритма,под управлением которого Робот закрасит ряд клеток до

5-9 класс

стены и вернется в исходное положение!

Срочно помогите!!!!!

Sopnu 16 февр. 2015 г., 20:53:48 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Stikersss
16 февр. 2015 г., 23:41:56 (9 лет назад)

аа. ИНформатика
просто тупо стены чертишь,чтобы робот возвращался в исходное положение.т.е контролируй им) 

Ответить

Другие вопросы из категории

Знайдіть помилку дуже прошу, програма для знаходження не найменшого і не найбільшого числа з трьох чисел

program Project1;
var a,b,c:longint;
begin
readln(a,b,c);
if (a>b) and (a<c) or (a>c) and (a<b) then writeln(a);
if (b>a) and (b<c) or (b>c) and (b<a) then writeln(b);
if (c>b) and (a<b) or (c>a) and (b>c) then writeln(c);
writeln(maxlongint);
readln;
end.

Составить программу:

1. Задано пятизначное число. Выделить цифры, стоящие в разряде единиц и разряде тысяч. Вывести их в порядке убывания
2. Задано четырехзначное число. Удалить из записи числа последнюю цифру. Определить, будет ли оставшееся число кратно 11

превратите одно слово в другое, всякий раз заменяя по 1букве так, чтобы новое слово было существительное в именительном падеже. пример: слоН-слоГ,

используйте подсказки.
паук
имени Горького
два
на машине
для грузоперевозок
ерунда
муха

Читайте также

известно, что Робот находится рядом с левым входом в горизонтальный коридор.

Составьте алгоритм, под управлением которого Робот закрасит все клетки этого коридора и вернется в исходное положение
7 класс



Вы находитесь на странице вопроса "Известно,что где-то правее Робота есть стена. Начертите блок-систему алгоритма,под управлением которого Робот закрасит ряд клеток до", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.