Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Обьясните решение на алгоритмическом языке если сможете то еще на 2 фото

5-9 класс

МаринаUKR 21 июня 2013 г., 10:45:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yмkа
21 июня 2013 г., 13:22:00 (10 лет назад)

1. Вычисление в цикле суммы из шести восьмерок с добавлением еще одной восьмерки к итогу. В результате получится 7х8 = 56
2. Вычисление количествоа классов, в которых больше 22 учеников.
С учетом входных данных, таких классов 7 - это и есть результат.

+ 0 -
Mashok893
21 июня 2013 г., 15:45:13 (10 лет назад)

начальные условия s=8
переменная к меняется от 3 до 8
k=3   s=8+8=16
k=4   s=16+8=24
k=5   s=24+8=32
k=6   s=32+8=40
k=7   s=40+8=48
k=8   s=48+8=56 Ответ s=56

2)  Задается массив (таблица) из 11 элементов
    Dat(1)=20
    Dat(2) =25
    Dat(3)=19
    Dat(4)=25
    Dat(5)=26
Dat(6)=22
Dat(7)=24
Dat(8)=28
Dat(9)=26
Dat(10)=21
Dat(11)=27
Далее в программе сравниваются с числом 22 (если больше 22, то работает "счетчик", то есть количество таких чисел (m=m+1)
Таких чисел  равно 7 Ответ(вывод) m=7

Ответить

Другие вопросы из категории

Пожалуйста помогите! Ответьте пожалуйста на вопросы по информатике! Тема: "Что такое информация"

1) Какие бывают виды информации?
2) Какие бывают действия с информацией?
3) Где храниться информация?
4) Какие бывают носители информации?
5) Как передается информация?

помогите,

нужно нарисовать елочку в программе кумир, с помощью чертёжника
просто напишите алгоритм

Вождь племени Мульти поручил своему министру разработать двоичный код и перевести в него важную информацию. Какой разрядности

потребуется двоичный код, если алфавит. используемый племенем Мульти, содержит 64 символа! решение с Дано

1.Видеопамять имеет объем, в котором может храниться 4-х цветное изображение размером 640 х 480. Какого размера изображение можно хранить в том же

объеме видеопамяти, если использовать 256-цветную палитру?

>2.Определите количество цветов в палитре при глубине цвета 4, 8, 16, 24, 32 бита.

3.В процессе преобразования растрового графического изображения количество цветов уменьшилось с 65536 до 16. Во сколько раз уменьшится объем занимаемой им памяти?

4. В процессе преобразования растрового графического изображения количество цветов увеличилось с 16 до 4294967296. Во сколько раз увеличился объем, занимаемый им в памяти?

Читайте также

СПАСАЙТЕ!! ОТДАЮ ПОСЛЕДНИЕ БАЛЛЫ!!!ьЗапишите на алгоритмическом языке алгоритм построения окружности заданного радиуса r, проходящий через заданные точки

А и В.
Информатика 8 класс. Ничего не понимаю. Нужно составить алгоритм типа: взять ручку, начертить и т.д. например если фраза находится в ромбике - это вопрос, если в прямоугольнике - действие и т.д. я не понимаю как окружность должна проходить через 2 точки если неизвестно где какие точки должны находится(( ааааа( помогите пожалуйстаТОЛЬКО НЕ НАДО ПОЖАЛУЙСТА ИСКАТЬ ЧТО ТО НА ДРУГИХ САЙТАХ Т.К. Я УЖЕ СМОТРЕЛА И ТАМ НИЧЕГО НЕТ

1.Постройте блок-схему алгоритма, записанного на алгоритмическом языке:

Напиток
алг
нач
орехи истолочь в ступке
орехи растворить в горячем молоке
варить 10 минут, добавить сахар
охладить
кон
2.Составьте блок-схему нахождения периметра треугольника
по формуле: P=a+b+c, если a=3; b=4;c=5.
3.Даны числа X,Y,Z. найдите их среднее арифметическое.
4. составьте блок-схему вычисления следующего выражения:
a=|x-y| : 10x+|xy+x+y|
РЕБЯТ ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ НУЖНА ВАША ПОМОЩЬ!

Запишите значение переменной s, полученное в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык
Бейсик
Паскаль
алг

нач

цел s, k

s := 0

нц для k от 7 до 11

s := s+11

кц

вывод s

кон


DIM k, s AS INTEGER

s = 0

FOR k = 7 TO 11

s = s+11

NEXT k

PRINT s
Var s,k: integer;

Begin

s := 0;

for k := 7 to 11 do

s := s+11;

writeln(s);

End.

1. Информация

2. Свойства информации
3. Действия с информацией
4. Устройство компьютера
5. Программы и файлы
6. Обработка информации
7. Кодирование информации
8. Решение задач по теме кодирование
9. Текстовый редактор
10. Алгоритм
11. Свойства алгоритма
12. Виды алгоритма
13. Блок-схемы
14. Величина и переменная в КУМИРе
15. Составление алгоритмов на Алгоритмическом языке (КУМИР)
16. Графический редактор (понятия)
17. Paint (функциональные возможности)
18. Power Point (структура создание презентации, для чего нужна
данная программа?)

1. Напишите алгоритм нахождения гипотенузы прямоугольного треугольника, если известны катеты

2. Напишите алгоритм вычитания двух дробей.
3. напишите последовательность команд на алгоритмическом языке для наиболее быстрого вычисления выражения:
(х+х2+5х4)4




Вы находитесь на странице вопроса "Обьясните решение на алгоритмическом языке если сможете то еще на 2 фото", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.