Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Перечислите устройства,которые не обязательно должны входить в состав ПК.

5-9 класс

Kinder1256 18 авг. 2013 г., 2:27:46 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dashaking
18 авг. 2013 г., 4:52:37 (10 лет назад)

Принтер, внешние жёсткие диски, роутеры.

+ 0 -
Baanana
18 авг. 2013 г., 7:07:51 (10 лет назад)

только видеокарты т.к в некоторых компах есть встроенная в материнку.

Ответить

Другие вопросы из категории

Сколько различных решений имеет уравнение

(((¬K→ M) → (M/\¬L/\¬N)) \/ ((¬K/\ ¬M) → (¬M\/ L \/ N))) /\ (L/\M) = 1
где K, L, M, N – логические переменные?
В ответе не нужно перечислять все различные наборы значений K, L, M, N, при которых выполнено данное равенство. В качестве ответа Вам нужно указать количество таких наборов.

ПОЖАЛУЙСТА ПОМОГИТЕ!!! ЗАРАНЕЕ СПАСИБО!!!

Сто такое алгоритм и как его записать или написать!!!
Хотя бы пример алгоритма!!!

Читайте также

Остались вопросы на которые не могу ответить. 1. можно ли на всех слайдах презентации разместить обьект,не вставляя его на каждом слайде.(если да то

как?) 2.какого эффекта анимации обьекта не существует выход вход переход путь перемещение

1 В состав основных устройств ЭВМ входят...

• монитор, системный блок, клавиатура, "мышка"

• память, центральный процессор, устройства ввода и вывода

• центральный процессор, видеомонитор, клавиатура

• дисковод, принтер, монитор, системный блок

2 К характеристике ЭВМ НЕ относится

• ёмкость памяти

• надежность

• стоимость

• долговечность

3 За единицу измерения кол-ва информации принят:

• 1 байт

• 1 бод

• 1 бар

• 1 бит

4 Правильный порядок возрастания единиц измерения информации

• байт, Кбайт, Мбайт, Гбайт

• бит, байт, Гбайт, Кбайт

• Кбайт, Гбайт, Мбайт, байт

• байт, Мбайт, Кбайт, Гбайт

5 Современный компьютер - это

• устройство для обработки текстов

• многофункциональное устройство для работы с информацией

• быстродействующее вычислительное устройство

• устройство для хранения информации

6 Из какого устройства процессор выбирает команды

• клавиатуры

• внешних запоминающих устройств

• оперативной памяти

• дисплея

7 Память ЭВМ служит для:

• хранения программ

• хранения программ и данных

• обработки данных

• хранения данных и выполняемой программы

8 Основная функция центрального процессора

• управление вычислительным процессом

• обработка данных

• обработка данных и управление вычислительным процессом

• хранение и передача результата работы программы

9 К устройству ввода НЕ относится

• клавиатура

• сканер

• принтер

• дисковод

10 Что НЕ является основным устройством ЭВМ

• память

• центральный процессоp

• видеоадаптер

• устройства ввода-вывода

На полке стояли 25 волшебных книг по заклинаниям, все они были прочитаны Гермионой, Гарри Поттером или Роном. При этом не было ни одной книги, которую бы

прочитали все. 4 книги прочитали и Гарри Поттер, и Рон. Гермиона прочитала 7 книг, которых не читали ни Гарри Поттер, ни Рон, и две книги, которые читал Гарри Поттер. Всего Гарри Поттер прочитал 11 книг. Сколько прочитал только Рон?

Дано натуральное число n. Определить является ли оно простым или составным. Простым называется число, которое не имеет делителей кроме 1 и самого себя.

Например, 17 и 43 - простые числа.Для решения задачи приведена программа с пропущенными строками. Необходимо в ответе записать содержание пустых строк, которое сделает программу правильной. Количество и расположение строк не менять.
Program Task;
Uses CRT;
Var n,i:integer;
b:boolean;
Begin
repeat
write('Число='); readln(n);
until n>0;
b:=true;
пропущена строка надо чтото записать
repeat
снова пропущена строка и надо что то записать
i:=i+1

Помогите пожалуйста! Ответьте на какой сможете)

1) укажите какие пункты не относятся к графической форме представления информации:
А)рисунки
В)схемы
С)чертежи
Д)формулы
2)сколько получится различных комбинаций двоичного кода используя три двоичные цифры?
А) 6
В) 3
С) 8
Д) 9
3) задан текст записанный с помощью двоичного алфавита 1010101010101010101010. Чуму равен его информационный объем?
А) 24 битам
В)3 битам
С)8 битам
Д)12 битам
4) какие устройства не входят в состав компьютера
А) устройства редактирования
В. у-во обработки
С. у-во вывода
Д. у-во ввода
5)категория программ которые улучшают сервис и возможности работы других программ.
а.драйверы
в.утилиты
с.прикладные программы
д. верны все пункты




Вы находитесь на странице вопроса "Перечислите устройства,которые не обязательно должны входить в состав ПК.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.