Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Ученик в первый день выучил 5 англисских слов.В каждый следующий день он выучивал на 2 слова больше,чем в предыдущий.Сколько англисских слов выучит ученик

5-9 класс

в 10 дней занятий???.Составьте алгоритм или программу!!

Ola7777 10 июля 2014 г., 4:05:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lera1984kl
10 июля 2014 г., 5:37:16 (9 лет назад)

Подправлю если найду ошибку, но пока может так? Сейчас проверю.
Program tt;
var z,x,N:integer;
BeginN:=1;
x:=5;
while N<9 do begin
z:=x+2;
x:=x+z;
N:=N+1;
end;
Writeln (z);
end.

Ответить

Другие вопросы из категории

1.
В одной из кодировок Unicode каждый символ кодируется 16 битами. Определите размер следующего предложения в данной кодировке: Я к вам пишу - чего же

боле? Что я могу еще сказать? варианты ответов: 1)52 байт 2)832 бит 3)416 байт 4)104бит

В Бутылке,стакане,кувшине и банке находятся молоко,лимонад,квас и вода.известно,что вода и молоко не в бутылке,сосуд с лимонадом стоит между кувшином и

сосудом с квасом,в банке не лимонад и не вода,стакан стоит между банкой и сосудом с молоком. В каком сосуде находится каждая из жидкостей?

Читайте также

мальчик учит стихотворение из 40 строк. чтобы запомнить первую строчку надо 1 мин.на каждую следующую он тратит на 10% времени больше. стихотворение

держится в памяти не дольше 3 часов. а до школы бежать 15 минут. как организовать заучивоние стихотворения?

решить желательно в EXCEL

Царевна лягушка съедает ежедневно на 20 % комаров больше, чем в предыдущий день, и ещё 2 комара. Написать программу, определяющую, через сколько дней

количество съеденных комаров превысит 100 , если в первый день было съедено 12 комаров. Составьте программ

Составить программу: Маленький обжора съедает ежедневно на 20 конфет больше, чем в предыдущий день и ещё 2 конфеты. Вывести на экран, через сколько

дней количество съеденных конфет превысит 100, если в первый день съедено 12 конфет

Помогите, пожалуйста, если можно подробно.

Действие компьютерного вируса состоит в том, что вместо букв "б", "в", "л", "о", "т" печатаются цифры, кроме цифры 0, причем разным буквам соответствующие разные цифры.
Выясните какие цифры каким буквам соответствуют, если известно, что:
1) сумма цифр слова "бот" равна 8;
2) сумма цифр слова "вол" равна 9;
3) сумма цифр слова "болт" равна 11;
4) сумма цифр слова "лото" равна 12.

1.Найти произведение всех целых чисел от а до 100 (а<100) кратных 17,но не кратных 2 2.Вычислите: 98+96+94+92+90+88+,,,,,+6+4+2

3.Определить и вывести на экран количество трехзначных чисел,которые делятся без остатка на 5 и 21 одновременно.

4.спортсмен пробежал в 1-ый день тренеровки расстояние 10 км. В каждый следующий день он робегал на 3 км больше ,чем в предыдущий. Определить Суммарное расстояние.

5. в Пионерском лагере n отрядов с различным количеством детей. Сколько всего детей в пионерском лагере?



Вы находитесь на странице вопроса "Ученик в первый день выучил 5 англисских слов.В каждый следующий день он выучивал на 2 слова больше,чем в предыдущий.Сколько англисских слов выучит ученик", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.