Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Поменяйте местами значения вещественных переменных x и y. Помогите пожалуйста)))

10-11 класс

Адама 19 окт. 2014 г., 21:51:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mspelmen
19 окт. 2014 г., 22:46:17 (9 лет назад)

var x,y,b:real;
begin
writeln ('Введи 2 вещественных числа');
readln (x,y);
b:=x;
x:=y;
y:=b;
writeln (x,y);
realdn;
end.

+ 0 -
V140202
19 окт. 2014 г., 23:29:23 (9 лет назад)

Это как? Можете объяснить на пальцах? И ещё. Что нужно сделать. Составить программу? Если да то на каком языке программирования?

Ответить

Другие вопросы из категории

ПОМОГИТЕ ПОЖАЛУЙСТА!!! МОЖНО ТОЛЬКО ПРОГРАММУ. НЕ МОГУ РАЗОБРАТЬСЯ КАК СДЕЛАТЬ...

Составить программу на Паскале (желательно и выполнить).
С клавиатуры ввести 10 элементов массива (целые числа). Вывести исходный массив. Заменить элементы на противоположные и вывести получившийся массив (в строку).

Декодировать изображение с разрешением 16х16 точек и глубиной цвета 1 бит.

Найти объем видеопамяти.

Код: 07E01818200440024C328C3180018181818190099009481247E22004181807E0

Как составить программу автоматического переноса слов? задается максимальная длина строки и предполагается, что слова разделяются пробелом. В этом

случае надо следить за текущей позицией в строке и при вводе очередного "слова" контролировать, чтобы его длина плюс текущая позиция не превысили длины строки. в QBasic

Читайте также

Составить программу на языке Паскаль.Определите, кратно ли трем значение целочисленной переменной X. Если это имеет место, то выведите на печать

значение Х с соответствующим сообщением, если нет, то выведите на печать "нет".
Помогите, пожалуйста, очень нужно)

1)В переменные А и В записаны целые числа (оператором присваивания, например, А:=20; В:=13). Поменяйте числа в этих переменных местами. Воспользуйтесь

третьей переменной – С.
2)Выполните задание 13 без использования третьей переменной С.
Помогите,пожалуйста

ПОМОГИТЕ ПОЖАЛУЙСТА!!!

Напишите программу, которая меняет местами значения двух переменных в памяти.

Определить для массива X(n) алгебраические суммы четных и нечетных элементов массива. Вывести исходный массив и полученные значения. Упорядочить массив X(n

) по возрастанию. Вывести полученный массив. Исходный массив элементов получить с помощью датчика случайных чисел. Значения буквенных переменных задавать с клавиатуры.
Помогите написать программу в QBasic и нарисовать блок-схему(необязательно)



Вы находитесь на странице вопроса "Поменяйте местами значения вещественных переменных x и y. Помогите пожалуйста)))", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.