Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Создайте программу для вычисления суммы чисел от 1 до 20

5-9 класс

я сделал но не уверен что правильно, посмотрите пожалуйста.


var s,i: Integer;
begin
i := 0;
while i <= 20 do begin
s := s + i;
i := i + 1;
end;
writeln ('сумма')
end.

Msmedium2012 11 авг. 2016 г., 2:29:02 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sanja78
11 авг. 2016 г., 4:17:22 (7 лет назад)

все верно, я добавил функцию работы с окном. uses crt;

Ответить

Другие вопросы из категории

Какие устройства называются цифровыми?

Как называются устройства, которые не являются основными устройствами компьютера, но без которых использование персонального компьютера было бы неполноценным?

Пять мальчиков:саша ваня коля боря и юра участвовали в соревнованиях по бегу После окончания соревнований болельщики сказали об их результатах

следующее

Саша был непервым

Ваня пришел к финишу третьим

Коля пришел к финишу после саши

Юра не был последним

Ваня и коля всю дистанцию бежали рядом и только на финише один вырвался

Читайте также

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n



Вы находитесь на странице вопроса "Создайте программу для вычисления суммы чисел от 1 до 20", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.