Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Заданы a, x, y. Вычислите S=| a | + x+ y 2

1-4 класс

Loldfd 12 марта 2015 г., 23:20:26 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vikoz2012
13 марта 2015 г., 0:35:13 (9 лет назад)

//Pascal
var
   a, x, y: Real;
begin
     readln(a, x, y);
     writeln(abs(a) + x + sqr(y));
end.


+ 0 -
Cандруля
13 марта 2015 г., 2:17:09 (9 лет назад)

/* C++ */
#include
#include
using namespace std;

int main() {
int a, x, y, s;
cin >> a >> x >> y;
s = abs(a) + x + pow(y, 2);
cout << s;
return 0;
}

Ответить

Другие вопросы из категории

Ребят помогите решить задачу №35 в рабочей тетради (Рудченко, Семенов) 3 класс.

Не могу понять что делать, нарисован прямоугольник и вертикальные пунктирные линии, задания никакого нет.

Заполни таблицу-вставь в неё номера предложений. Суждения Не суждения 1)Сегодня дождливая пог

ода

2)Весна-хорошее время года

3)груша вкуснее конфет

4)на улице светит солнце

5)я ученик 4 класса

6)сколько учеников в классе?

7)прямоугольник геометрическая фигура

Создайте пожалуйста таблицу типо моей

Читайте также

Помогите пожалуйста по информатике) Посмотри, что получается. если выполнить команды для чисел 30 и 25, Впиши пропущенные команды и вычисли результат

еще два раза: для чисел 50 и 7, Вычисли результат 1.Начало 2. Запиши число 3. Если число четное ТО 4. Раздели его на 2 5. ЕСЛИ полученное число больше 20 ТО 6. Высти___ ИНАЧе 7. Прибавь__ 8. Прибавь 1 9. Конец

Что получается? 30 25 50 7

15 25

20 20

21 21

Дано три числа - длина стороны квадрата и длины сторон прямоугольника. Определить, можно ли прямоугольник поместить в квадрат.

Входные данные:
Во входном потоке задано три вещественных числа - сторона квадрата и стороны прямоугольника соответственно. Значение всех исходных величин не превышает 30000.

Выходные данные:
В выходной поток вывести 'YES' или 'NO'.

Пример входного файла
5 4 5
Пример выходного файла
YES

Даны числа: x, y. Вычислите: z=x+y, если

x \leq y, и z=x-y в противном случае.

Написать программу в паскале.

ПОМОГИТЕ!!! Дополни таблицу.

ОБЪЕКТ ЦЕЛЕНАПРАВЛЕННОЕ ВОЗДЕЙСТВИЕ ОБЪЕКТ

ЦАРИЦА "Свет мой,зеркальце! Скажи ЗЕРКАЛЬЦЕ
Да всю правду доложи:
Я ль на свете всех милее,
Всех румяней и белее?"

___________ "Сивка-бурка,вещий каурка! _____________
Стань передо мной,как лист
пред травой!"

___________ "Сим-сим,открой дверь!" ______________

___________ "Кто-кто в теремочке живёт?" ______________

____________ "Избушка,избушка,повернись
к лесу задом ко мне передом!" ______________

Лиса __________________________ Колобок
__________________________
___________________________

Королевич _________________________ Ветер
Елисей ________________________
________________________

Королевич _________________________ Месяц
Елисей _________________________
_________________________

Очень старалась :) ПОМОГИТЕ!



Вы находитесь на странице вопроса "Заданы a, x, y. Вычислите S=| a | + x+ y 2", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.