Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

чему равна сумма 11(2)+101(8)+1101(16)

5-9 класс

1)4421(10)
2)10101(16)
3)1213(10)
4)10101(2)

Prime2 16 сент. 2016 г., 2:25:47 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Qwerty113
16 сент. 2016 г., 3:19:29 (7 лет назад)

11(2) = 3(10)
101(8) = 65(10)
1101(16) = 4353

Ответить

Другие вопросы из категории

А1. С какого знака начинается ввод формулы в ЭТ?

1)+ 2)пробел 3)= 4)#
А2. С помощью какой формулы можно определить частное от деления содержимого ячеек А1 на В1?
1)=А1:В1 2)=А1/В1 3)=А1\В1 4)=А1^В1
А3. С помощью какой функции можно определить среднее арифметическое диапазона ячеек А1:В3
1)СРЕДНЕЕ(А1:В3) 2)СРЗНАЧ(А1:В3) 3)СРЗНАЧ(А1;В3) 4)СР_АР(А1:В3)
А4. Какой вид имеет в ЭТ выражение  \frac{5(A2+C3)}{3(B2-D3)}
1)5(A2+C3)/(3(B2-D3))) 2)5(A2+C3)/(3(B2-D3) 3)5*(A2+C3)/(3*(B2-D3)) 4)3)5*(A2+C3)/3*(B2-D3)
B1,B2 на отдельно

Создайте программу для вычисления суммы чисел от 1 до 20

я сделал но не уверен что правильно, посмотрите пожалуйста.


var s,i: Integer;
begin
i := 0;
while i <= 20 do begin
s := s + i;
i := i + 1;
end;
writeln ('сумма')
end.

Читайте также

1. Чему равно количество бит информации в сообщении “Ваня на олимпиаде по информатике занял одно из 8 мест”?

2. Книга, набранная с помощью компьютера, содержит 150 страниц; на каждой странице — 40 строк, в каждой строке — 60 символов. Каков объем информации в книге? Определить в Кбайтах.
3. При угадывании целого числа в диапазоне от 1 до N было получено 8 бит информации. Чему равно N?
4. Сообщение, записанное буквами из 32-х символьного алфавита, содержит 30 символов. Какой объем информации оно несет?
5. Записать следующие числа в двоичной системе счисления: 16 и 39.

Написать программу

4. Компьютер перебирает четные числа до тех пор, пока сума их квадратов не превысит S. Чему равна сумма квадратов?
Подсказка:
Начальное значение переменной цикла – 2. Шаг изменения – 2 (перебираем четные числа).
Считаем сумму квадратов до тех пор пока она меньше или равна S.
Вывод на экран :
Результат:
s =
Тест 1:
Исходные данные:
s = 24
Результат:
s =56
Тест 2:
Исходные данные:
s = 85
Результат:
s =120



Вы находитесь на странице вопроса "чему равна сумма 11(2)+101(8)+1101(16)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.