Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

СРОЧНО ПОМОГИТЕ ПОЖАЛУЙСТА

5-9 класс

Запись числа 23 в системе счисления с основанием N выглядит так: 212. Укажите основание N этой системы счисления.

16049614oooooooooop 26 сент. 2014 г., 18:27:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Myshinaira34
26 сент. 2014 г., 19:57:59 (9 лет назад)

 212_{N}=2*N^2+1*N+2= 23_{10}
2N^2+N+2=23
2N^2+N-21=0

+ 0 -
Ashley355
26 сент. 2014 г., 21:40:43 (9 лет назад)

Комментарий удален

+ 0 -
Irarag
26 сент. 2014 г., 23:05:20 (9 лет назад)

сможете мне помочь еще в одном задание по информатике?пожалуйста,если Вам не сложно

+ 0 -
Anisuska
26 сент. 2014 г., 23:41:57 (9 лет назад)

Комментарий удален

+ 0 -
Matvey2000236
27 сент. 2014 г., 4:58:49 (9 лет назад)

вот , второе задание,пожалуйста

Ответить

Другие вопросы из категории

ПОМОГИТЕ!!!ПРОГРАММА НА ПАСКАЛЕ!!!

при каком последнем значение будет выполняться цикл
g:=0; while g<0 do g:=g-1


хелп ми!!!

по какому признаку сгруппированы слова:весна, река, рука, яблоня;

хранение, передача,обработка

хочу завести блог на viewy. ru выбрала создать свою тему, но никак не могу сделать фон ,я знаю куда и как вставлять адрес на

картинку, и когда я вставляю его и все сохраняю получается вот так как на картинке. как мне сделать чтобы было их несколько а не одна картинка, чтоб на весь фон? подскажите а

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "СРОЧНО ПОМОГИТЕ ПОЖАЛУЙСТА", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.