Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Подчеркните числа, которые записаны с ошибками. Ответ

5-9 класс

обоснуйте.

Paha20142 25 февр. 2017 г., 13:05:43 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kochegar
25 февр. 2017 г., 14:27:55 (7 лет назад)

156₇; 3005,23₄; 185,794₈; 1102₂; 1345,52₆; 112,011₃; 16,545₅; В105,А₁₆; 13Е,1К₁₆; 56А,В2₁₀
Некоторые из цифр этих чисел находятся за пределами алфавита системы счисления, в которой они написаны. 

Ответить

Читайте также

укажите какие числа записаны с ошибкой.Ответ обоснуйте

числа следующие: 156(7) 3005,23(4) 185,794(8) 1102(2) 1345,52(6) 112,011(3)

Дано натуральное число n. Определить является ли оно простым или составным. Простым называется число, которое не имеет делителей кроме 1 и самого себя.

Например, 17 и 43 - простые числа.Для решения задачи приведена программа с пропущенными строками. Необходимо в ответе записать содержание пустых строк, которое сделает программу правильной. Количество и расположение строк не менять.
Program Task;
Uses CRT;
Var n,i:integer;
b:boolean;
Begin
repeat
write('Число='); readln(n);
until n>0;
b:=true;
пропущена строка надо чтото записать
repeat
снова пропущена строка и надо что то записать
i:=i+1

На экране есть два окна, в каждом из которых записано по числу. Исполнитель СУММАТОР имеет только две команды, которым присвоены номера: 1. Запиши

сумму чисел в первое окно 2. Запиши сумму чисел во второе окно Выполняя команду номер 1, СУММАТОР складывает числа в двух окнах и записывает результат в первое окно, а выполняя команду номер 2, заменяет этой суммой число во втором окне. Напишите программу, содержащую не более 6 команд, которая из пары чисел 1 и 2 получает пару чисел 23 и 16. Укажите лишь номера команд. Например, программа 21211 – это программа: Запиши сумму чисел во второе окно Запиши сумму чисел в первое окно Запиши сумму чисел во второе окно Запиши сумму чисел в первое окно Запиши сумму чисел в первое окно которая преобразует пару чисел 1 и 0 в пару чисел 8 и 3.

1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!

Имеются пять карточек, на которых записана одна из букв: А, Б, Е, Ж, И. Надо составить последовательность из k карточек, соблюдая правила:1) любая

последовательность начинается буквой А;2) после гласной буквы не может снова идти гласная, а после согласной – согласная;3) буквы в последовательности не должны повторяться.В ответе укажите через пробел 3 числа - сколько последовательностей, удовлетворяющих правилам можно составить из 3-х, 4-х и 5-и карточек соответственно.



Вы находитесь на странице вопроса "Подчеркните числа, которые записаны с ошибками. Ответ", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.