Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Пожалуйста, помогите, нужно написать в Pascal ABC

10-11 класс

NikaGladkova123 18 июля 2013 г., 23:09:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Danie1998
19 июля 2013 г., 1:54:27 (10 лет назад)

var
y,x,z,a,b:real;
begin
y:=(sin(3.13/6)+cos(0)+sin(3.14/2)+cos(3.14))/(sin(3.14)+cos(3.14*2)+cos(3.14/3));
writeln('Результат превого примера: ', y);
y:=(sqrt(abs(17.2/-11.8))+sin((1.15+8.32)/2))/(2*cos(1-3.14/6));
writeln('Результат второго примера: ', y);
writeln('Введите x: ');
readln(x);
writeln('Введите z: ');
readln(z);
a:=-3; b:=-5;
y:=(abs(b)-sqr(sin(x))+sqrt(1000)+cos(z))/(sqr(cos(x))+abs(a)+sin(z));
writeln('Результат третьего примера: ', y);
end.

Ответить

Другие вопросы из категории

Кто разбирается в microsoft access?

Нужно сделать 3 лабораторных работ по microsoft access.
Можно за определенную плату. О цене договоримся.
Если есть таки люди, то отпишите в этой теме, как можно с вами связаться.
Лучше всего будет - Почта или скайп.
Заранее спасибо!

1 кАКОЙ ОБЪЕМ ВИДЕОПАМЯТИ В КИЛОБАЙТАХ НУЖЕН ДЛЯ ХРАНЕНИЯ ИЗОБРАЖЕНИЯ РАЗМЕРОМ 600Х350 ПИКСЕЛЕЙ, ИСПОЛЬЗУЮЩЕГО 8 ЦВЕТНУЮ ПАЛИТРУ. 2

>Зеленый цвет на компьютере с объемом страницы видеопамяти 125 Кбайт кодируется кодом 0010. Какова может быть разрешающая способность монитора?

Ребят если можно с полным решением.))))

паскаль написать программу Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если сумма

первых двух чисел четна, то выведите эту сумму. Если сумма третьего и четвертого чисел четна и отрицательна, то выведите все четыре числа без изменения. Если выполняются одновременно два перечисленных выше условия, то выведите среднее арифметическое этих четырех чисел. Иначе, выведите суммы двух первых и двух последних чисел.

когда появились первые ЭВМ ?

Читайте также

Отдаю все баллы. У меня паника. Нужно максимум через 3 часа. Помогите решить задачи на pascal abc.

а первом фото 4 с процедурой, 8 с функцией.

На втором фото 8 с рекурсивной процедурой.

Прошу вас помогите!Нужно написать программу,но только обязательно в Visual Basic!!!!!

На вход программе подаются сведения о
телефонах всех сотрудников некоторого учреждения. В первой строке
сообщается количество сотрудников N, каждая из следующих N строк имеет
следующий формат:

<Фамилия> <Инициалы> <телефон>

где <Фамилия> – строка, состоящая не более чем из 20 символов, <Инициалы> - строка, состоящая не более чем из 4-х символов (буква, точка, буква, точка), <телефон> – семизначный номер, 3-я и 4, я, а также 5-я и 6-я цифры которого разделены символом «–». <Фамилия> и <Инициалы>, а также <Инициалы <телефон> разделены одним пробелом. Пример входной строки:

Иванов П.С. 555-66-77

Сотрудники
одного подразделения имеют один и тот же номер телефона. Номера
телефонов в учреждении отличаются только двумя последними цифрами.
Требуется написать как можно более эффективную программу, которая будет
выводить на экран информацию, сколько в среднем сотрудников работает в
одном подразделении данного учреждения.


Проверьте, делится ли выбранное число на 5, на 11 или 13

нужно сделать в Pascal ABC

Пожалуйста,помогите решить задачи на Pascale!

1)Составить программу вычисления в двумерном массиве минимального элемента, его номера и замены его на 100
2)Записать в файл последовательность доступа n действительных чисел. Найти разность первого и последнего компонентов файла
3)Составить программу, удаляющую из предложения букву "Е"

Задание Определить, изделия какой из двух групп товаров выгоднее сшить из одного рулона ткани, если известны: расход ткани на каждое изделие и цена

готового изделия, количество метров в рулоне. Помогите, нужно написать программу решения этой задачи в Паскале



Вы находитесь на странице вопроса "Пожалуйста, помогите, нужно написать в Pascal ABC", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.