Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

найти объём информации содержащейся в тексте из 500 символов (ответ в битах)

5-9 класс

Stepanyan1984 07 февр. 2014 г., 2:18:33 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Timuri
07 февр. 2014 г., 5:16:28 (10 лет назад)

Точно также, как с тем словом. Каждый символ - это 1 байт.
В битах - умножаешь 500 на 8.

Ответить

Другие вопросы из категории

Ниже написана программа. Получив на вход число x, эта программа печатает два числа, a и b. Укажит

е наибольшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом 9.

var x, a, b : integer;

begin

readln (x);

a := 0; b := 1;

while x > 0 do begin

a := a + 1;

b := b * (x mod 5);

x := x div 5;

end;

writeln (a); write (b);

end.

Даю 20 баллов! Переведите текст в табличную форму. Пожалуйста:

Столица Франции - Париж. Площадь Франции - 552 тыс. кв. км. Население Франции - 52 млн. чел. Форма правления Франции - республика. Столица Австрии - Вена. Площадь Австрии - 84 тыс. кв. км. Форма правления Австрии – федеративная республика. Столица Великобритании - Лондон. Площадь Великобритании - 244 тыс. кв. км. Население Великобритании - 56 млн. чел. Форма правле¬ния Великобритании – конституционная монархия (королевство). Столица Швейцарии - Берн. Площадь Швейцарии - 41 тыс. кв. км. Население Швейцарии - 7 млн. чел. Форма правления Швейца¬рии - конфедерация. Площадь Италии - 301 тыс. кв. км. Население Италии - 55 млн. чел. Форма правления Италии - республика. Столица Италии - Рим. Столица Канады - Оттава. Площадь Канады - 9974 тыс. кв. км. Население Канады - 22 млн. чел. Канада - доминион. Столица Омана - Маскат. Население Омана - 1 млн. чел. Форма правления Омана - абсолютная монархия (султанат). Столица Японии - Токио. Площадь Японии - 370 тыс. кв. км. На¬селение Японии - 108 млн. чел. Форма правления Японии - кон¬ституционная монархия (империя).

Читайте также

1)Сколько символов в тексте,если1)Сколько символов в тексте,если мощность алфавита-64 символа,а объем информации,содержащийся в нем-1,5 Кбайт.

2)Сообщение занимает 3 страницы по 25 строк.В каждой строке записано по 60 символов.Сколько символов в использованном алфавите,если все сообщение содержит 1125 байт?
3)Статья набранного на компьютере текста содержит-30 страниц,на каждой странице-40 строк,в каждой строке-50 символов.Какой объем информации содержит статья?
4)Сколько символов в тексте,если мощность алфавита-128 символов,а объем информации,содержащий а нем-1536 байт.

Помогите пожалуйста!!! решить 3 задачи по информатике,совершенно её не знаю.номер 1 : Два текста содержат одинаковое кол-во символов.Первый текст

составлен из символов алфавита мощностью 256 символов,второй-мощностью 32 символа.Во сколько раз различаются информационные объёмы этих текстов? __________________________________________ задача номер 2 Племя Мульти пишет письма ,пользуясь 17-символьным алфавитом.Племя Пульти пользуется 32-символьным алфавитом.Вожди племён обменялись письмами .Письмо племени Мульти содержало 100 символов,а письмо племени Пульти- 50 символов.Сравните объёмы информации,содержащиеся в письмах. __________________________________- Задача номер 3 Информационное сообщение объёмом 450 битов состоит из 150 символов.Каков информационный вес каждого символа этого сообщения?

1. При угадывании целого числа в некотором диапазоне было получено 8 бит информации. Сколько чисел содержит этот диапазон?

2. Вы подошли к светофору, когда горел красный свет. После этого загорелся жёлтый свет. Сколько информации вы при этом получили?
3.Племя
Пульти имеет 16-ти символьный алфавит. Племя Мульти использует 32-х
символьный алфавит. Вожди племён обменялись письмами. Письмо содержало
90 символов, а письмо Мульти--70 символов. Сравните объёмы информации,
содержащейся в письмах.
4.Сколько килобайт составит сообщение из 384 символов 8-ми символьного алфавита?
Помогите пожалуйста =)

Дайте пожалуйста условие и решение: 1. текст содержит 2048 символов, один символ кодируется 2 байтами. Каков объём сообщения в битах? 2. объём файла

хранящегося на диске 514 Кбайт, при форматировании диска размер кластера составил 8 Кбайт. Определите кол-во кластеров, которое потребуется для хранения данного файла на диске. 3. сколько цветов будет содержать палитра, если на один пиксель отводится 4 бита памяти? 4.для кодирования одного пикселя служит двоичный код 1000. сколько цветов можно закодировать в этом пикселе? 5. сколько битов памяти достаточно для кодирования одного пикселя 16-ти цветного изображения? 6. известно, что для хранения файла используется 31 кластер, размер кластера составляет 6 Кбайт, при этом последний кластер заполнен на половину. какой объём файла в килобайтах? 7. каков минимальный объём видеопамяти, необходимый для хранения графического изображения, занимающего область экрана 512 x 512 точек, где каждая точка может иметь один из 512 цветов? 8. Средняя скорость передачи данных по каналу связи равна 28800 бит/с. сколько секунд потребуется для передачи по этому каналу цветного изображения размером 640 x 480 пикселей, при условии, что цвет каждого пикселя кодируется 3 байтами. 9. на одной странице размещается 60 строк текста по 25 символов в строке. принтер печатает 6 страниц в минуту. за сколько секунд принтер напечатает 27000 символов? 10. определите к какой группе относятся действия: 1) редактирование 2) форматирование а) замена одного символа на другой; б) вставка пропущенного слова; в) изменение шрифта; г) удаление фрагмента текста; д) выравнивание текста по ширине; е) автоматическая проверка правописания; ж) изменение междустрочного расстояния; з) изменение размеров полей страницы; и) удаление ошибочного символа; к) поиск и замена; л) перемещение фрагмента текста. 11. укажите какие из примеров удовлетворяют маске: ?ese*ie.?t* 1) seseie.ttx 2) esenie.ttx 3) eseie.xt 4) sesenie.txt



Вы находитесь на странице вопроса "найти объём информации содержащейся в тексте из 500 символов (ответ в битах)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.