Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Решить задачу в Паскале.

5-9 класс

С клавиатуры вводится время суток в часах (от 1 до 24). Необходимо составить программу, которая будет выводить на экран привествие согласно введенному времени.
Ввод:
1
Вывод:
Доброй ночи

Юлия12345678910 05 июля 2014 г., 4:41:23 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Marinestepanyan
05 июля 2014 г., 5:44:08 (9 лет назад)

var
  time : Integer;  begin
  writeln('Введите, который час: ');
    readln(time);
    if (time > 23) or (time < 0) then
   writeln('Так не бывает!')

+ 0 -
MishaTerentiev
05 июля 2014 г., 7:12:32 (9 лет назад)

program myp;
var a:integer;
begin
readln(a);
if a = 1 then writeln('Доброй ночи');
end.

Ответить

Другие вопросы из категории

Читайте также

Решите задачу

Решите задачу с помощью рассуждения (рассуждения присылать тоже)
Задача: В одном доме живут 3 товарища: Вася, Боря и Дима.
Один из них играет в футбол, другой пишет стихи, а третий лучше всех играет в шахматы.
Известно : 1-ВАсин друг с огорчением сказал "Вчера я не сумел реализировать пинальти" 2-товарищ поэта сказал" Дима! Написал бы и ты что нибудь и для нашей футбольной команды"
Назовите имена футболиста, шахматиста, поэта (с рассуждением)

надо решить задачу по паскалю) "Чтобы избавиться от простуды необходимо 20 таблеток колдрекса или 30 таблеток аспирина. Сколько порций эскимо можно

купить на эти деньги?"
напишите пожалуйста как составить это в паскале) буду благодарна:)

пожалуйста, помогите решить задачи по Паскалю!!!

1) Даны два числа. Составить алгоритм и перевести его на язык программирования, который меньшее из них возводит в квадрат, а большее оставляет без изменения,

ПОМОГИТЕЕ




Вы находитесь на странице вопроса "Решить задачу в Паскале.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.