Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

2 задание паскалем писать

5-9 класс

авдюша 24 янв. 2016 г., 18:00:51 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kzghbdfkjdf88
24 янв. 2016 г., 18:49:13 (8 лет назад)

var x, y: real;
begin
     readln(x);
     if (x < 0) then y := Power(x, 2) + 2
        else if (x <= 4) then y := 2
                else y := sqrt(x);
     writeln(y);
end.

Ответить

Другие вопросы из категории

Статья, набранная на компьютере, содержит 64 страницы, на каждой

странице 40 строк, в каждой строке 48 символов. Определите размер статьи в
кодировке КОИ-8, в которой каждый символ кодируется 8 битами.


Читайте также

Задание 4.Составте программу ,выводящую на экран числа от 1 до 10 , по одному числу в строке.

Задание 5.Дополните программу из задания 4 так , чтобы на экран выводились числа от 1 до 10,а также квадраты и кубы этих чисел в следующем виде:
1 1 1
2 4 8
3 9 27
... ... ...
10 100 1000

ПОМОГИТЕ ПОЖАЛУЙСТА,ЗАДАНИЕ 4 ПИСАТЬ НЕ НУЖНО !ПОСТАВЛЮ ЛУЧЩИЙ ОТВЕТ И "СПАСИБО"

все пятибуквенные слова составленные из латинских букв F,N,S ЗАПИСАНЫ В АЛФАВИТНОМ ПОРЯДКЕ

1.FFFFF
2.FFFFN
3.FFFFS
4FFFNF
5.........
.Определите слова которые будут идти в этом списке 7,27,90,101,196.Возможно вам будет проще ответить на третий и четвертый вопрос если вы будете знать,что на 99-ом месте в этом списке стоит строка NFNSS
в ОТВЕТЕ НУЖНО ЗАПИСАТЬ ПЯТЬ СТРОК СОСТОЯЩИХ ИЗ ЛАТИНСКИХ БУКВ.Ответ на каждое задание нужно писать в отдельной строке.(в 1 строке слово стоящее 7-ым,во 2-ой слово стоящее 27-ым,и далее 90,101 и 196 также)Порядок записи слов менять нельзя

Доброго времени суток, уважаемые пользователи сайта. Прошу вас помочь с крайне сложным заданием на мое усмотрение, но за достойную награду. Прошу вас

помочь мне, так как данное задание решит мою оценку в четверти и мне хотелось бы, что бы она была положительна. Суть задания, вы можете рассмотреть на фотографии ниже. Заранее благодарю. Программмы писать в Паскале.

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i

1)как можно описать в паскале массив в котором будут хранится значения численности населения Москвы к концу каждого года 20 века.2) Вы приобрели

котенка.Каждый вечер вы определяете его вес с помощью весов.Как можно описать на Паскале массив,в котором будут хранится значения веса котенка в течение мая.3)На основе этих заданий надо составить фрагмент программы на Паскале ввода исходных данных для массивов.



Вы находитесь на странице вопроса "2 задание паскалем писать", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.