Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

с клавиатуры вводится средний балл сессии студента - S. Определить какую стипендию ему начислить: повышенную (s>=4,5), обычную (4<=s<4,5),

5-9 класс

отказать в ней (s<4).

Kuz200388 01 апр. 2014 г., 13:05:34 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Makogolnv
01 апр. 2014 г., 14:42:38 (10 лет назад)

var
S:real;
BEGIN
write('Введите средний балл студента S=');
readln(S);
writeln;
if S>=4.5 then writeln('Стипендия студента - повышенная!') else
if S<4 then writeln('Стипендия студента - нулевая:(') else
writeln('Стипендия студента - обыкновенная');
readln;

end.

 

прошу.

Ответить

Читайте также

написать прогу на паскале: у фигуристов проходит конкурс. Им присуждют баллы за 1-ю,2-ю и 3-ю программу катания. Найти средний балл всех трех программ

для каждого фигуриста, сумму балов для каждого фигуриста. Массив заполняется рандомом (желательно небольшие числа), кол-во фигуристов вводится с клавиатуры + найти победителя (максимальный средний балл)

В ПАСКАЛЕ!№1 С клавиатуры вводятся 10 натуральных двузначных чисел. Определить сколько среди них чисел, кратных 4; №2 С клавиатуры вводятся 10

натуральных двузначных чисел. Определить

среднее арифметическое нечетных чисел;

№3 С клавиатуры вводятся 10 натуральных двузначных чисел. Определить

верно ли, что среди введенных чисел есть число, в котором первая цифра в два раза больше последней.

Определите средний балл всех решить на С#Определите средний балл всех учащихся по каждому предмету.

Формат входных данных Заданы сначала количество учащихся n, затем n строк, каждая из которых содержит фамилию, имя и три числа (оценки по трем предметам: математике, физике, информатике). Данные в строке разделены одним пробелом. Оценки принимают значение от 1 до 5.
Формат выходных данных Выведите три действительных числа: средний балл всех учащихся по математике, по физике, по информатике.Пример
Ввод Вывод
4 4.75 3.75 4.5
Ivanov Vasiliy 5 3 4
Petrov Sergey 4 3 5
Konstantinov Nikolay 5 5 5
Kuznetsov Ivan 5 4 4

с клавиатуры вводится число х. если

с клавиатуры вводится число х. если остаток от деления х на 6 равен 2, то значение f(x)=4*x^2 если остаток от деления х на 6 равен 3, то значение f(x) = корень из х , если остаток от деления на 6 =0 то f(x) = x.


Написать программу в паскале используя операторы if и else . Нарисовать блок схему

1, С клавиатуры вводятся 10 натуральных чисел. Вычислить сумму четных элементов.

2, С клавиатуры вводятся 15 натуральных чисел. Подсчитать количество элементов, кратных 3 и 5.
3, С клавиатуры вводятся 10 натуральных чисел. Вычислить произведение чисел, больших 10, но меньших 20.



Вы находитесь на странице вопроса "с клавиатуры вводится средний балл сессии студента - S. Определить какую стипендию ему начислить: повышенную (s&gt;=4,5), обычную (4&lt;=s&lt;4,5),", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.