Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите пожалуйста определить результат выполнения алгоритма. (задание не трудное дерзайте)

10-11 класс

Oleg1234567 17 июля 2015 г., 7:29:23 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sapach90
17 июля 2015 г., 8:49:33 (8 лет назад)

говоришь нетрудное, а сам делать не можешь 
ответ с= 10

Ответить

Другие вопросы из категории

CРОЧНО решите пожалуйста
Составить программу, которая вычисляет произведение сомножителей:

(1+1/1)(1+1/4)(1+1/9)(1+1/16)(1+1/25)(1+1/36)…
Вычисление происходит до тех пор, пока произведение сомножителей не станет больше, чем 3.6.
В ответе написать количество сомножителей для данного вычисления. В ответе указать только число, например, 15

добрые души, сделайте пожалуйста
Члены последовательности вычисляются по формуле Fk = Fk-1 + Fk-2.

Чему равен F3, если F7 = 2 и F

Читайте также

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, с информатикой, а то не понимаю(

Определите какое число будет напечатано в результате выполнения следующего алгоритма
dim a,b,t,M,R as integer
Function F( x as integer) as integer
begin F=19-19*(x-1)*(x-1)
end
begin
a=1- b=20
M=a R=F(a)
for t=a to b
if F(t)>R then
M=t
R=F(t)
end
next
print m
End

//23. Определить что будет напечатано в результате выполнения фрагмента программы:

int[] mas = new int [] {-1, 0, 2, -8, 4, -9, 3, -4, 9, -3 };
int i = 0;
while (mas[i] < 0)
{ i++; Console.WriteLine(mas[i]);}

//24.Определить что будет напечатано в результате выполнения фрагмента программы:
int[] mas = new int[] { -1, 0, 2, -8, 4, -9, 3, -4, 9, -3 };
int i = 5;
do i--; while (mas[i] > 0);
Console.WriteLine(i);

//25.Определить что будет напечатано в результате выполнения фрагмента программы: int[] mas = new int[] { -1, 0, 2, -8, 4, -9, 3, -4, 9, -3 };
int k = 0; foreach (int el in mas)
if (el > 0) k+=el;
Console.WriteLine(k);

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)



Вы находитесь на странице вопроса "помогите пожалуйста определить результат выполнения алгоритма. (задание не трудное дерзайте)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.