Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

найти количество натуральных чисел в диапазоне от 50 до 99 кратные 3 и 7

10-11 класс

Rc44 03 дек. 2013 г., 7:20:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Denisok03
03 дек. 2013 г., 10:13:43 (10 лет назад)

program z7;
var i,w:integer;
begin
 w:=0;
 for i:=50 to 99 do begin
  if (i mod 3 = 0) and (i mod 7 = 0) then
    w:=w+1;
  end;
  writeln(w);
end.   

Ответить

Другие вопросы из категории

СРОЧНО, ПОЖАЛУЙСТА, НАПИШИТЕ КТО-НИБУДЬ, НА ЗАВТРА НАДО, УМОЛЯЮ, Я УЖЕ 30 РАЗ ЭТО ЗАДАНИЕ ПОСЫЛАЮ, НАПИШИТЕ!!!

1.Дано массив 5*5, заполнить массив случайными числами не больше 30 и найти сумму парных элементов массива, которые находятся под главной диагонали и количество не парных элементов которые находятся над главной диагонали.

Читайте также

Язык "Паскаль АВС" 1.Среди двухзначных чисел найти количество четных чисел. 2. Среди двухзначных чисел найдите те числа, у которых первая цифра четная.

3. Среди двухзначных чисел найдите те числа, которые кратны 3 и 4. 4. Среди трехзначных чисел найдите те, у которых все цифры равны. 5. Найдите среди трехзначных чисел симметричные числа. 6. Найдите среди четырехзначных чисел симметричные числа. 7. Найдите все трехзначные числа такие, что сумма цифр равна А, а само число делится на В. А и В вводятся с клавиатуры. 8. Найдите все трехзначные числа такие, которые при увеличении на 1 делятся на 2, при увеличении на 2 делятся на 3, при увеличении на 3 делятся на 4, при увеличении на 4 делятся на 5. 9. Найдите количество трехзначных чисел, сумма цифр которых равна А, а само число заканчивается на В, А и В вводятся с клавиатуры. 10. Найдите все трехзначные числа, у которых сумма крайних цифр равна сумме средних цифр, а само число делится на 6 и 27. 11.Найдите все трехзначные числа, которые при делении на 2 дают остаток 1, при делении на 3-остаток 2, при делении на 4-остаток 3, само число делится на5. 12. Найдите все четырехзначные числа, в которых есть две одинаковые цифры. 13. Найдите сумму всех чисел из промежутка от А до В, кратных 13 и 5, А и В вводятся с клавиатуры. 14. Найдите все симметричные четырехзначные числа. 15.Найдите все трехзначные числа, которые состоят из различных цифр, а их сумма равна А.

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE

Пожалуйста помогите! Завтра у меня экзамен.. И вот вопрос, "Составить приложение в котором, создать массив целых чисел в интервале от -50 до 50 количестве

30 элементов. Заполнить с помощью случайных чисел, вычислить сумму отрицательных чисел и количество положительных чисел. Заранее спасибо!

1) Задано положительное число A. Найти сумм всех четных чисел в интервале от 1 до A. Число А может иметь дробную часть.

2) Задано целое положительное число А и В. Найти квадратные корни целых чисел в интервале от А до В. Замечание: A<B

Сумма цифр. Даны два числа А и В. Подсчитайте кол-во натуральных чисел на отрезке от А до В , сумма цифр которых четна. Программа

получает на вход два натуральных числа А и В, не превосходящих 10^9^ А<=В . Программа должна вывести одно число - кол-во натуральных чисел, больше или равных А и меньших или равных В, сумма цифр которых четна.



Вы находитесь на странице вопроса "найти количество натуральных чисел в диапазоне от 50 до 99 кратные 3 и 7", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.