Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

правильно же или что-то не понимаю?

10-11 класс

КириллНекрасов 28 апр. 2013 г., 0:11:12 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
XKTraktor
28 апр. 2013 г., 1:32:56 (11 лет назад)

Вроде все правильно....

Ответить

Другие вопросы из категории

Вводятся 4 числа: a, b, c и d.

Найдите все целые решения уравнения

определить результат выполнения программs

K:=0
for x:=1 to 2 do
for i:=1 to 3 do
if x=i then for j:= 1 to 3 do k:=k+1
writeln ('k =', k)


Ответ цифрой только.

P.S модеры, это не контрольная и не экзаменационные задания, а дали порешать

Помогите, пожалуйста!!!

Читайте также

Составьте программу, определяющую, лежит ли точка с указанными координатами X, Y на окружности радиуса R с центром в начале координат.

Program Frankenstein;
var
x,y,r:integer;
Begin
Write('Введите координату X: ');
Readln(x);
Write('Введите координату Y: ');
Readln(y);
Write('Введите длину радиуса R: ');
Readln(r);
If (sqr(x)+sqr(y))=r
then writeln('Точка лежит на окружности!')
Else writeln('Точка не лежит на окружности!');
End.

Почему программа всегда показывает что точка не лежит на окружности, хотя на самом деле она лежит! Где я ошибся?

Дано задание "Составьте программу, определяющую, лежит ли точка с

указанными координатами X, Y на окружности радиуса R с центром в
начале координат." я её составил но почему у меня всегда получается что точка не лежит на окружности хотя она лежит. Может я где то ошибся ?

var


x,y,r:integer;


Begin


Write('Введите координату X: ');


Readln(x);


Write('Введите координату Y: ');


Readln(y);


Write('Введите длину радиуса R: ');


Readln(r);


If (sqr(x)+sqr(y))=r


then writeln('Точка лежит на
окружности!')


Else writeln('Точка не лежит на
окружности!');




End.

Как телефон перепрограммировать на другую страну? И возможно ли это?

Например, я живу в России, но хочу чтобы телефон воспринимал приложения с Америки или что-то типа того. Для этого его надо перепрошить, кажется?

Помогите, пожалуйста, с информатикой, а то не понимаю(

Определите какое число будет напечатано в результате выполнения следующего алгоритма
dim a,b,t,M,R as integer
Function F( x as integer) as integer
begin F=19-19*(x-1)*(x-1)
end
begin
a=1- b=20
M=a R=F(a)
for t=a to b
if F(t)>R then
M=t
R=F(t)
end
next
print m
End



Вы находитесь на странице вопроса "правильно же или что-то не понимаю?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.