Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите с задачами

10-11 класс

1.

Alenkaantipina 02 июля 2013 г., 22:01:22 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aigul19818181
02 июля 2013 г., 23:45:49 (10 лет назад)

Помогите с задачами
1.    Условие:

Юзер
Вася Чайников узнал, что у хакера Вовы Крутого появился новый CD-ROM с
пиратской игрой. Поскольку у Васи нет CD-ROM дисковода, он решил скопировать
себе игру с помощью дискет. Объем игры 750 мегабайт, объем дискеты 1.44
мегабайт, а всего у Васи 10 дискет. Путь от дома Чайникова до дома Крутого
занимает полчаса.

Вопрос:

Сколько времени потратит Вася, прежде чем обнаружит, что игра
запускается только при наличии CD-ROMа?

Ответить

Другие вопросы из категории

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Пожалуйста, помогите с задачей в паскале! Написать решение задачи для программы Паскаль. Спасибо)

Имеется
массив А из N произвольных чисел (А(N)), среди которых есть положительные, отрицательные и
равные нулю. Используя оператор цикла, составить программу, выполняющую задачу:

помогите с задачей. я написала решение, но где-то ошибка видимо. подскажите где именно и ошиблась. Смоделировать работу автомата по продаже

билетов. Пусть населенные пункты обозначены номерами 1, 2, 3, 4, 5, 6, 7, 8. Стоимость одного билета к конкретному пункту определена так:

22,k=1

35,k=2,3

50,k=4

72,k=5,6

97 во всех остальных случаях.

Сколько будут стоить m билетов к некоторому населенному пункту? Для решения задачи используйте алгоритмическую конструкцию "выбор" (case).

program z5;

var

r, m, n, s:integer;

begin

writeln('r=', r);

readln(r);

writeln('m=', m);

readln(m);

case r of

1:n:=22;

2,3:n:=35;

4:n:=50;

5,6:n:=72;

else n:=97;

end;

s:=m*n;

writeln('s=', s);

end.

Здравствуйте) помогите составить задачи по паскалю)

задачи на такую тему: Составление, ввод, трансляция и
исполнение программ, реализующих
циклические алгоритмы и типовые
операции с одномерными массивами

Помогите написать задачу на паскале

================================================================
В одной берляндской школе появился новый ученик Вася, который очень сильно любил химию. К сожалению для учителя химии, Вася принебрегал техникой безопасности и любил смешивать все реагенты подряд. В кабинете химии находится n реагентов. Каждый реагент характеризуется целым числом - своей опасностью. При смешивании реагентов действовали такиме правилами:

смешивать можно только 2 реагента;
при смешивании реагентов, старые реагенты исчезали и появлялся новый реагент, опасность которого равнялась среднему арифметическому старых.

Известно, что Вася собирается смешивать реагенты до тех пор, пока не останется 1 реагент. Помогите учителю химии определить максимально возможную опасность окончательного реагента.



Вы находитесь на странице вопроса "Помогите с задачами", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.