Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Вычислить сумму массива от 1 до 10.. (в Delphi)

5-9 класс

Seragon 18 окт. 2014 г., 3:49:18 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aiqbest
18 окт. 2014 г., 6:18:23 (9 лет назад)

var
mas:array [ 1..10] of integer;
I,sum:integer;
begin
for I:=1 to 10 do
begin
readln (m [I]);
sum:=sum+m[I];
end;
write ( sum);
readln;
readln
end.

Ответить

Читайте также

№1 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и вычисляет произведение массива с четными

значениями. №2 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 до 10 и вычисляет среднее арифметическое элементов массива. №3 Такое же как и №2, только ...элементов массива с четными значениями.

1)составьте программу,которая заполняет массив a[1..10] случаынми целыми числами в диапазоне от 0 до 10 и находит минимальный элемент массива среди

элементов с нечётными индексами

2)составьте программу,которая заполняет массив a[1..10]случайными целыми числами в диапазоне от 0 до 10,находит максимальный элемент массива,а затем вычисляет,сколько раз он встречается в массиве

4 а) составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 , затем элементы с четными индексами

удваиваются , а элементы с нечетными индексами утраивает.Выведите на экран исходный и полученный массив.

б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 , затем изменяет знак элементов с четными индексами на противоположный .Выведите на экран исходный и полученный массивы.

5) а)составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит количество элементов ,которые больше своего соседа слева

б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 и находит количество пар элементов с четными значениями.

6) а)составьте программу ,которая заполняет массив а[1..20 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит среднее арифметическое элементов с четными значениями и нечетными индексами.

б) составьте программу ,которая заполняет массив b[1..15 ] случайными целыми числами в диапозоне от 1 до 20 и выводит все тройки элементов , упорядоченные строго по возрастанию.

4 а) составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 , затем элементы с четными индексами

удваиваются , а элементы с нечетными индексами утраивает.Выведите на экран исходный и полученный массив.
б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 , затем изменяет знак элементов с четными индексами на противоположный .Выведите на экран исходный и полученный массивы.
5) а)составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит количество элементов ,которые больше своего соседа слева
б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 и находит количество пар элементов с четными значениями.
6) а)составьте программу ,которая заполняет массив а[1..20 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит среднее арифметическое элементов с четными значениями и нечетными индексами.
б) составьте программу ,которая заполняет массив b[1..15 ] случайными целыми числами в диапозоне от 1 до 20 и выводит все тройки элементов , упорядоченные строго по возрастанию.
напишите хоть какое нибудь нужно к завтрому срочно

A) Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и находит сумму элементов с четными значениями

и количество элементов с нечетными значениями.

б) Составьте программу, которая заполняет массив b[1..8] случайными целыми числами в диапазоне от 1 до 10 и находит произведение элементов с нечетными значениями и количество элементов с четными значениями.



Вы находитесь на странице вопроса "Вычислить сумму массива от 1 до 10.. (в Delphi)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.