Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Pascal Abc Найти все решения следующего числового ребуса: АЛЕНКА+ИВАН+КОЗЛИК=СКАЗКА

5-9 класс

ПОМОГИТЕ, ПОЖАЛУЙСТА! Очень важна эта оценка(

Adelena123 11 янв. 2015 г., 7:00:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
Ваш ответ будет первым =)
Ответить

Другие вопросы из категории

сколько будет 16⁻¹ степени?

Срочно, ребят!

Даны числа от 1 до N.Найти Р: 1/1*1/2*…*1/N
Пожалуйста решите, буду благодарна))))) Действие компьютерного вируса состоит в том, что вместо букв «б», «в», «л», «о», «т» печатаются цифры, кроме циф

- ры 0, причём разным буквам соответствуют разные цифры. Выясните, какие цифры каким буквам соответствуют, если известно, что: 1) сумма цифр слова «бот» равна 8; 2) сумма цифр слова «вол» равна 9; 3) сумма цифр слова «болт» равна 11; 4) сумма цифр слова «лото» равна 12.

РЕШИТЕ ПОЖАЛУСТА В ПАСКАЛЕ 1)Идёт k ая секунда суток.Определить, который сейчас час( в часах минутах секундах) 2)С начала месяца прошло m минут.

Определить какое сейчас число и который сейчасчас час( в часах и минутах )

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1) дано четырёхзначное число. вывести максимальную и минимальную цифру. pascal abc

2) дано четырёхзначное число. Что больше: произведение цифр числа или их утроенная сумма. pascal ABC

Решите следующий числовой ребус: СМЕХ + ГРОМ = ГРЕМИПри этом разным буквам соответствуют разные цифры.В ответе укажите через пробел цифры, которые

соответствуют буквам – Г, Е, И, М, О, Р, С, Х.ПримерыВходные данныеРезультат работы

. Составьте программу (полный текст программы) для решения следующей задачи. Введите с клавиатуры три числа: А, В, С. Если все они четные, то найдите и

выведите на экран их сумму. Если все они нечетные и A>B>C, то определите и выведите значения наибольшего и наименьшего из чисел. Иначе, выведите числа без изменения. Фрагмент программы: if (a mod 2 = 0) and (b mod 2 = 0) and (c mod 2 = 0) then begin S:=a+b+c; writeln('сумма равна ', S); end; if (a mod 2 <> 0) and (b mod 2 <> 0) and (c mod 2 <> 0) and (a>b) and (b>c) then begin writeln('наибольшее число ', A); writeln('наименьшее число ', C); end else writeln('a= ',a,' b= ', b, ' c= ',c);



Вы находитесь на странице вопроса "Pascal Abc Найти все решения следующего числового ребуса: АЛЕНКА+ИВАН+КОЗЛИК=СКАЗКА", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.