Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Смогут ли приготовить k тортов,если есть х муки,а на один торт нужно у мукиИ нужно составить задачу в паскаль abc

5-9 класс

Erdikk58 18 дек. 2015 г., 2:55:18 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Милоу
18 дек. 2015 г., 5:40:00 (8 лет назад)

program amazonia;var x,y,k:integer;begin
 writeln('ââåäèòå êîëâî òîðòîâ');read(k);writeln('ââåäèòå êîëâî ìóêè');read(x);writeln('ââåäèòå êîëâî ìóêè íà 1 òîðò');read(y);if x div y>=k then writeln('äà ñìîãóò')else writeln('íåò íå ñìîãóò');end.
вставь в паскаль и всё будет.

Ответить

Другие вопросы из категории

объясните почему позиционные системы счисления с

основаниями 5,10, 12 и 20 называют системами счисления анатомического происхождения?

Читайте также

Помогите!СРОЧНО!!! Надо составить программу для Паскаль ABC Дано вещественное число.Если оно

отрицательное, вывести на экран его модуль, а если нет, то вычислить из него квадратный корень.

РЕБЯТ, ПОМОГИТЕЕ

составить программу в паскале abc с условным оперетором ( if,then)
к стиху

Если вас поймала мама
За любымым делом вашим,
Например, за рисованьем
В коридоре на обоях,
Объясните ей, что это
Ваш сюрприз
к Восьмому марта.
Называется картина
Милой мамочки портрет.



В зоне Wi-Fi у троих ребят были iPhone, планшет и мобильный телефон. Смогут ли они поиграть друг с другом в сетевую игру Minecraft? 1)Да,если

мобильный телефон является смартфоном

2)Да,если у мобильного телефона есть сенсорный экран

3)Нет,если планшет не поддерживает Java

4)нет,если у мабильного телефона нет Bluetooth

в зоне Wi-Fi у троих ребят били iPhone, планшет и мобильный телефон. Смогут ли они поиграть друг с другом в сетевую игру Minecraft?

1) Да, если мобильный телефон является смартфоном ;
2) Да, если у мобильный телефона есть сенсорный экран ;
3) Нет, Если планшет не поддерживает Java ;
4) Нет, если у мобильного телефоне нет блютуса



Вы находитесь на странице вопроса "Смогут ли приготовить k тортов,если есть х муки,а на один торт нужно у мукиИ нужно составить задачу в паскаль abc", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.