Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

информатика 10 класс..

10-11 класс

Составьте программу, которая:
а) определяет коды двух введенных с клавиатуры символов;

Alisasamoylova 14 авг. 2016 г., 10:50:15 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ntima
14 авг. 2016 г., 12:52:12 (7 лет назад)

a) Program PRIMER;
Uses crt;

var a, b: char;

begin
  write('Введите первый символ a = ');
  readln(a);

  write('Введите второй символ b = ');
  readln(b);
 
  writeln;
  write('Код символа a = ', ord(a), ', код символа b ', ord(b));
 
readln;
end.


в)
Program primer2;
uses crt;

var a,b,c: char;

begin
     write('Введите чила a, b, c = ');
     readln(a,b,c);
    
     writeln('Результат сцепления: ', a+b+c);
end.


Ответить

Другие вопросы из категории

Найти сумму пятнадцати нечетных чисел натурального ряда,

начиная с N>0. N вводится с клавиатуры




Собственно, надо сделать то, что написано на фотике, помогите, пожалуйста.

Все говорят, что легко, а я сделать не могу :(

Кто-нибудь может прямо построчно объяснить как это работает, и исправить код в случае ошибки?

function find(x:integer):boolean;
begin
if pos('7',IntToStr(x))=0
then result:=False
else result:=True
end;
const n = 1000;


var
a:array[1..n] of integer;
i:integer;i,o: file of text;

begin
AssignFile(i, 'Input.dat');
AssignFile(o, 'Output.dat');
Rewrite(o);
Reset(i);

for i:=1 to n do

Читайте также



Вы находитесь на странице вопроса "информатика 10 класс..", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.