Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

11. Определить значение переменной s

10-11 класс

после выполнения следующих команд.

Aslina1986 18 авг. 2013 г., 9:26:59 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Daniil59kyznecov
18 авг. 2013 г., 10:24:10 (10 лет назад)

11) 83
14) 8778

Вот в этих точно уверен.

+ 0 -
Nastya6549
18 авг. 2013 г., 11:34:32 (10 лет назад)

Я до 11))

+ 0 -
Olga211275
18 авг. 2013 г., 13:29:50 (10 лет назад)

Создай вопрос балов на 30 я тебе туда 11,12 и 13 скину, ав 15 я капец как не уверен

+ 0 -
Lreginav
18 авг. 2013 г., 15:09:42 (10 лет назад)

Скинь лучше сюда какие нибудь два, будет честно))

+ 0 -
Irakovalev
18 авг. 2013 г., 17:16:32 (10 лет назад)

че я сейчас буду новый создавать)

+ 0 -
Vam2512
18 авг. 2013 г., 19:12:44 (10 лет назад)

Спасибо)

Ответить

Другие вопросы из категории

По каналу связи передаются сообщения, содержащие только 4 буквы П, О, С, Т; для передачи используется двоичный код, допускающий однозначное декодирование.

Для букв Т, О, П используются такие кодовые слова: Т:101; О:0; П:100.
Укажите кратчайшее кодовое слово для буквы С, при котором весь код будет допускать однозначное декодирование. Если таких кодов несколько, укажите код с наименьшим числовым значением

Читайте также

1)Определите значение переменной c после выполнения следующего фрагмента программы:

a :=40 ;
b := 10;
a := - a / 2*b,;
if a > b then
c := b - a
else c := a - 2 * b

2)Определите значение переменной c после выполнения следующего фрагмента программы:
a := 5;
a := a + 6;
b := - a;
c := a - 2 * b

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3

Определите значение переменной c после

выполнения следующего фрагмента программы, в котором a, b и c –
переменные вещественного (действительного) типа.

Определите значение переменной z после выполнения фрагмента алгоритма:

z:=1;
repeat z:=z+2 until z=10;


1) 9
2) 11
3) 10
4) 1
5) ни один из вышеперечисленных ответов не верен, мой ответ:


И в целом объясните) как то меня ввела в тупик эта задача)



Вы находитесь на странице вопроса "11. Определить значение переменной s", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.