Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Помогите пожалуйстаа!))))

5-9 класс

заполнить массив из 10 элементов случайными числами из интервала от -10 до 10 вывести на экран а затем увеличить каждый элемент массива на 1 и повторно вывести на экран

Pivnoydom 23 мая 2014 г., 9:59:03 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Krutoipocan228
23 мая 2014 г., 11:54:43 (9 лет назад)

uses crt;
var i,j,m,n:integer;
a: array [1..200,1..200] of integer;
begin
clrscr;
writeln('введи размерность массива (кол-во столбцов и строк)');
readln (n,m);
for i:=1 to n do begin
for j:=1 to m do begin
a[i,j]:=random (21)-10;
write (a[i,j]:4);
end;
writeln;
end;
writeln;
for i:=1 to n do begin
for j:=1 to m do begin
a[i,j]:=a[i,j]+1;
write (a[i,j]:4);
end;
writeln;
end;
readln;
end.

Ответить

Другие вопросы из категории

Компьютерный вирус А заполняет 1 Гбайт за

один месяц, вирус В заполняет 1 Гбайт за два месяца, вирус С заполняет 1 Гбайт
за три месяца, вирус Dзаполняет 1 Гбайт за шесть месяцев. На
компьютере одновременно обнаружены сразу все четыре вируса. Сколько гигабайт они заполнят за
один месяц?

В лыжной гонке участвуют 240 спортсменов. Специальное устройство регистрирует прохождение каждым из участников промежуточного финиша, записывая

номер участника цепочкой из нулей и единиц минимальной длинны, одинаковой для каждого спортсмена. Каков будет информационный обьем сообщения записанного устройством, после того как промежуточный финиш пройдет половина лыжников ?

Читайте также

написать программу которая в последовательности натур. чисел определяет сумму всех чисел кратных 8 и оканчивающихся на 4.программа получает на вход

натур. числа а также их количество.количество чисел не превышает 1000.программа должна вывести одно число:сумму всех чисел кратных 8 и оканч. на 4
ПОМОГИТЕ, ПОЖАЛУЙСТАА

ПОМОГИТЕ ПОЖАЛУЙСТАА!!!срочно надоо..ЗАДАЧА ПО ИНФОРМАТИКЕ!!Пусть видеопамять компьютера имеет объём 512 Кбайт. Размер графической сетки – 640х480.

Сколько страниц экрана может одновременно разместиться в видеопамяти при палитре из 256 цветов?

Как картинку из документа Microsoft Office Word 2007 сохранить в формате JPG?

Как диаграмму из Microsoft Office Word 2007 вставить в презентациюю?

ПОМОГИТЕ ПОЖАЛУЙСТАА)))

помогите пожалуйстаа)


Вы находитесь на странице вопроса "Помогите пожалуйстаа!))))", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.