Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

помогите пожалуйста!!!срочно!

5-9 класс



Напишите программу, которая вычисляет 2 в степени 100, 3 в
степени 50, 2+2*2, корень из 3. В ответе, помимо текста самой программы,
укажите результат выполнения программы.




Spartak141999 03 июля 2014 г., 5:23:40 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
RJ3199
03 июля 2014 г., 6:20:41 (9 лет назад)

Program Power;
begin
  writeln ('2^100=',power (2,100));
 writeln ('3^50=',power (3,50));
 writeln ('2+2*2SQRT(3)=', 2+2*2*sqrt(3));
end.

Program Change;
uses crt;
var a,b:integer;
begin
 writeln ('Input A and B ');
 write ('A= ');  readln (a);
 write ('B= ');  readln (b);
 writeln; writeln; writeln;
 writeln ('A=',a,'     B=',b);
 writeln ('Меняем...');
 b:=a+b;
 a:=b-a;
 b:=b-a;
 writeln ('A=',a,'     B=',b);
end.


Ответить

Другие вопросы из категории

1) Зачем используется сжатие при передачи аудио и видео по Интернету?

2) Перечислите наиболее популярные поисковые системы в России, США и Китае- отдельно для каждой страны по три поисковика

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО!!!!!!!!!!!!!!!!!!!!!!!!

Помогите перевести из десятичной системы счисления в двоичную(10->2) числа: 17; 343
и из двоичной системы счисления в десятичную(2->10) число: 1101111012

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!



Вы находитесь на странице вопроса "помогите пожалуйста!!!срочно!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.