Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Объясните смысл выражения "черный ящик". С какими "черными ящиками" человек сталкивался в быту?

5-9 класс

Помогите пожалуйста!!!

Lana9917 15 февр. 2016 г., 0:23:46 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastasiya141100
15 февр. 2016 г., 1:27:04 (8 лет назад)

Черный ящик - когда человек предполагает, что делает то или иное устройство, но полностью не знает всех его способностей/действий.
В быту у людей почти все новое - черный ящик, особенно - техника. 
К примеру, бабушка купила телефон, и умеет с него только звонить. Она не знает, что с него можно заходить в интернет, писать СМС и ММС, играть в игры.

+ 0 -
Sashafnieo
15 февр. 2016 г., 3:34:42 (8 лет назад)

Система устройство которой неизвестно.Человек встречает его в самолете.

Ответить

Другие вопросы из категории

Укажите лексические единицы, присутствующие в следующей программе:

1 program P1;
2 var a, b, s: integer;
3 begin
4 a:=5; b:=4;
5 s:=a+b;
6 writeln(‘s=’, s);
7 end.

Здравствуйте.Помогите,пожалуйста,решить задачи на Паскале. Ввести с клавиатуры 2 числа. Напечатать а) большее, б) меньшее. Ввести с клавиатуры значения

для Х. Вычислить и напечатать соответствующее значение для Y по правилу: А) Y=X+5, X<6 Б) Y=X-4, X<=100 Y=X/2, X>=6 Y=X*3, X<+100 Спасибо большое,заранее)))

Помогите пожалуйста. По информатике задали ( 7 класс ).

Надо назвать все слоты(входы) материнской платы. Немогу найти. Подскажите

Помогите составить программу

вводится числа найти сумму этих чисел не превосходящую S

Читайте также

Помогите с задачей(( В ящике имеется 3 черных и 5 белых шаров. Какое наименьшее число шаров нужно взять из ящика (не заглядывая в него) , чтобы

среди вытянутых шаров:

1) оказался хотя бы один черный _____ -сколько раз?

2) оказался хотябы один белый ________ -сколько раз?

3) оказались хотя бы 2 черных ___

4) оказались хотябы 2 белых?

Помогите((

в ящике имеется 3 черных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика(не заглядывая в него)чтобы среди вынутых шаров:1)оказался

хотя бы один черный;2)оказался зотя бы один белый;3)оказались хотя бы два черных;4)оказались хотя бы два белых.

В ящике имеется 3 черных и 5 белых шаров. Какое наименьшее число шаров нужно взять из ящика ( не заглядывая в него), чтобы среди вынутых шаров:

а) оказался хотя бы один черный:
б) оказался хотя бы один белый:
в) оказался хотя бы два черных:
о) оказался хотя бы два белых?



Вы находитесь на странице вопроса "Объясните смысл выражения "черный ящик". С какими "черными ящиками" человек сталкивался в быту?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.