Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

ВЫЧИЛИТЕ СУММАРНЫЙ ОБЪЕМ X КУБОВ, ЕСЛИ СТОРОНА ПЕРВОГО КУБА 5 М, А КАЖДОГО ПОСЛЕДУЩЕГО НА 20 СМ МЕНЬШЕ ПРЕДЫДУЩЕГО

5-9 класс

Vermiwelka97 08 нояб. 2014 г., 12:23:18 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Panfilova
08 нояб. 2014 г., 14:41:54 (9 лет назад)

Program Tanina_domashka;

  x,i:byte;

  summa:integer;

 Begin

  Write('Введите количество кубов');

  Readln(x);

  If 500-x*20>0 then // проверяю возможно ли такое количество кубов

   Begin

    For i:=0 to x-1 do

     summa:=summa+power(500-i*20,3);//расчёт (power(x,y) возводит x в степень y)

   End;

   Writeln('Суммарный объём = ',summa);//вывод

 End.

Ответить

Другие вопросы из категории

Читайте также

2.Определите информационный объем звукового файла,если файл длится 1 минуту и звуковой картой с частотой 32 КГц и разрешением 8 бит воспроизводится

стереозвук.Ответ запишите в КБайтах.
3.Определите количество цветов в картинке,если её информационный объем 703,125 Кбайт,а разрешение графического редактора 800*600.

1)Сколько символов в тексте,если1)Сколько символов в тексте,если мощность алфавита-64 символа,а объем информации,содержащийся в нем-1,5 Кбайт.

2)Сообщение занимает 3 страницы по 25 строк.В каждой строке записано по 60 символов.Сколько символов в использованном алфавите,если все сообщение содержит 1125 байт?
3)Статья набранного на компьютере текста содержит-30 страниц,на каждой странице-40 строк,в каждой строке-50 символов.Какой объем информации содержит статья?
4)Сколько символов в тексте,если мощность алфавита-128 символов,а объем информации,содержащий а нем-1536 байт.

Очень срочно!!!!! Определить сколько книг поместиться на лазерном диске объем 700 Мбайт, если известно, что книга

состоит из 150 страниц, на каждой странице 40 строк в каждой строке по 60 символов?(Один символ имеет информационный объем 1 байт) Только всё надо разъяснить!!!!

Помогите решить задачу на языке программирования в Turbo Pascal, плиз Начав тренировки, лыжник в первый день пробежал 10 км. Каждый следующий день он

увеличивал пробег на 10% от пробега предыдущего дня. Определить: а) ежедневное увеличение пробега лыжника за третий, четвёртый, ..десятый день тренировок; б) средний путь лыжника за первые 8 дней тренировок; в) сколько дней он будет бегать менее, чем по 15 км; г) в какой день суммарный пробег за все дни превысит 90 км.



Вы находитесь на странице вопроса "ВЫЧИЛИТЕ СУММАРНЫЙ ОБЪЕМ X КУБОВ, ЕСЛИ СТОРОНА ПЕРВОГО КУБА 5 М, А КАЖДОГО ПОСЛЕДУЩЕГО НА 20 СМ МЕНЬШЕ ПРЕДЫДУЩЕГО", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.