Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Как перенести изображение с компьютера на камеру ( камера имеется ввиду встроенная в компьютер)?

10-11 класс

Wire 19 нояб. 2014 г., 12:57:29 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Fanat11
19 нояб. 2014 г., 15:08:11 (9 лет назад)

всмысле обясни свой вопрос

Ответить

Другие вопросы из категории

Срочно помогите!!

Дан массив из 10ти целых чисел , введенных с клавиатуры. Найти и заменить все нулевые элементы на минимальный элемент массива.

Паскаль.

Нужно написать программу, которая высчитывает среднею температуру, максимальную и минимальную температуру за месяц.
Вот, пытался написать сам, не получается:
program PoGoda;
uses crt;
var
x, n, t : integer;
max, min, imax, imin : integer;
const z=5;
begin
for x := 0 to z do;
x :=1;
while (x < z+1)do
begin {Создаем массив}
while (x > z) do
writeln;
write ('Какая температура была в ');
write ( x);
write (' день? ');
readln (t);
inc (x);
end;
max:= t[x];
for x:=0 to z do
if max begin
max:=t;
imax:=x
end
else
if min>t then
begin
min:=t;
imin:=x
end;
writeln;
writeln('Максимальное значение ',max);
writeln('В какой день месяца было максимальное значение ',imax);
writeln('Минимальное значение ',min);
writeln('В какой день месяца было минимальное значение ',imin);


readkey;
end.


Читайте также

Документ объёмом 8 Мбайт можно передать с одного компьютера на другой

двумя способами:
А) сжать архиватором, передать архив по каналу связи, распаковать;
Б) передать по каналу связи без использования архиватора.
Какой способ быстрее и на сколько, если:
• скорость передачи данных по каналу связи составляет 221 бит/с;
• объём сжатого архиватором документа равен 50 % от исходного;
• время, требуемое на сжатие документа, – 10 секунд, на распаковку –
3 секунды?
В ответе напишите букву А, если быстрее способ А, или Б, если быстрее
способ Б. Сразу после буквы напишите число, обозначающее, на сколько
секунд один способ быстрее другого.
Так, например, если способ Б быстрее способа А на 23 секунды, в ответе
нужно написать Б23.
Единицы измерения «секунд», «сек.», «с» к ответу добавлять не нужно.

Документ объемом 5 Мбайт можно передать с одного компьютера на другой двумя способами:

А) Сжать архиватором, передать архив по каналу связи, распаковать.
Б) Передать по каналу связи без использования архиватора.
Какой способ быстрее и насколько, если
– средняя скорость передачи данных по каналу связи составляет 218 бит в секунду,
– объем сжатого архиватором документа равен 80% от исходного,
– время, требуемое на сжатие документа – 35 секунд, на распаковку – 3 секунды?

Видеопамять имеет объем, в котором может храниться восьми цветное изображение размером 1024 на 768 точек. Изображение, какого размера можно хранить в том

же объеме видеопамяти, если использовать 256-цветную палитру и длина изображения больше ширины в 4,5 раза?

13. Документ объёмом 16 Мбайт можно передать с одного компьютера на другой двумя способами.

А. Сжать архиватором, передать архив по каналу связи, распаковать.
Б. Передать по каналу связи без использования архиватора.
Какой способ быстрее и насколько, если:
• средняя скорость передачи данных по каналу связи составляет 221 бит в секунду;
• объём сжатого архиватором документа равен 25% исходного;
• время, требуемое на сжатие документа, – 12 секунд,
• на распаковку – 3 секунды?
В ответе напишите букву А, если быстрее способ А, или Б, если быстрее способ Б. Сразу после буквы напишите число, обозначающее, на сколько секунд один способ быстрее другого. Так, например, если способ Б быстрее способа А на 23 секунды, в ответе нужно написать Б



Вы находитесь на странице вопроса "Как перенести изображение с компьютера на камеру ( камера имеется ввиду встроенная в компьютер)?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.