Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

что тут не правильно?помогите срочно!информатика паскаль

5-9 класс

uses crt;
var
a,c,x,y:real;
writeln('Введите числа a,c,x');
read(a,c,x);
y:=sqr(a)-2(abs(y)(sqrt sqr(x)-4ac)-c));
writeln('Значение выражения равно');
end.

Skvorchish 25 сент. 2013 г., 18:06:08 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tahya14
25 сент. 2013 г., 19:03:30 (10 лет назад)

uses crt;
var
a,c,x,y:real;
writeln('Введите числа a,c,x');
read(a,c,x);
y:=sqr(a)-2*(abs(sqrt (sqr(x)-4ac)-c));
writeln('Значение выражения равно ', y);
end.

+ 0 -
Figurenastya
25 сент. 2013 г., 20:44:26 (10 лет назад)

Какое выражение надо вычислить?

+ 0 -
Slesarchuk2002
25 сент. 2013 г., 23:01:01 (10 лет назад)

короче выржение такое у=а в квадрате-2 модуль корень квадртный из хв квадрате-4ас корень заканчивается-с коне модуля все

Ответить

Другие вопросы из категории

Написать программу, реализующую стек на базе связного списка.

Реализовать функцию добавления элемента в стек и удаления элемента из
стек

Выберите логическую функцию, соответствующую функциональной схеме.

Объясните пожалуйста. Желательно подробно)

ПОМОГИТЕ!!!!! СРОЧНО!!!!!! ПОМОГИТЕ!!!!!!! СРОЧНО!!!!!!

Приведите примеры:
а) многозначных слов:
б) использование слов в прямом и переносном значении:
в) слов-синонимов:
г) слов-омонимов:
д) слов-профессионализмов:

Читайте также

Var

f,f1,otladka:text;
m,n,i,j,c:integer;
ext:string;
Begin
assign(f,'CHESS.IN');
assign(f1,'CHESS.OUT');
assign(otladka,'Отладка.log');
reset(f);
rewrite(f1);
rewrite(otladka);
read(f,m,n,i,j,c);
if (m*n mod 2=0)
then
begin
writeln(otladka,'Поле делится на 2');
ext:='equal'
end
else
writeln(otladka,'Поле не делится на 2');
begin
if(c=0)
then
writeln(otladka,'Клетка (j;i) - черная');
if(j+i mod 2=0)
then
begin
writeln(otladka,'j+i делится на 2');
ext:='black'
end
else
begin
ext:='white';
writeln(otladka,'j+i не делится на 2')
end
else
begin
writeln(otladka,'Клетка (j;i) - черная');
if(j+i mod 2=0)
then
writeln(otladka,'j+i делится на 2');
ext:='white'
else
writeln(otladka,'j+i не делится на 2');
ext:='black';
end;
end;
write(f1,ext);
close(f);
close(f1);
close(otladka);
End.
Что тут не правильно? Выдает ошибку на 36 строке: Встречено 'else', а ожидалось ';', если ставлю перед else ;, пишет: Встречено 'else', а ожидался оператор

Артур всегда очень боялся знакомиться с девушками. Дело даже не в природной стеснительности Артура, и даже не столько в том, что Артур не знает, о чем

говорить с девушками. Просто Артур с детства не выговаривает букву «р» и очень этого стесняется. Поэтому Артур старается не произносить лишний раз слова, в которых есть эта ненавистная ему буква.Однажды друзья познакомили Артура с девушкой по имени Нина (о, какое прекрасное имя!). Она была очаровательна и очень болтлива, поэтому Артуру почти не нужно было подбирать слова — она заполняла неловкую тишину за него. Разумеется, он пригласил ее в кафе выпить чашечку кофе. Артур даже продумал все свои реплики заранее: «Счастлив тебя видеть», «Ты сегодня восхитительна», «Да, конечно, я внимательно тебя слушаю», «И что дальше?», «Счет, пожалуйста» и, конечно, «Я позвоню тебе на днях, не скучай».Но, как известно, не бывает идеальных планов. Все шло как по маслу, но вдруг, сидя за столиком в кафе, Нина сказала, что ужасно не выспалась и не отказалась бы от N чашек кофе. И тут Артур понял, что он не обдумал заранее, как он будет делать заказ. Понятно, что нужно сказать что-то вроде: «Сколько-то чашек кофе, пожалуйста», но вот сколько же чашек нужно, чтобы Нина так и не поняла, что Артур не выговаривает букву «р»? Явно нужно заказать не меньше, чем N + 1

Помогите, с помощью паскаля надо сделать следующее:

Составить программу, решающую следующую задачу: дано трехзначное число. В нем зачеркнули первую цифру слева и приписали ее справа. Вывести полученное число.
Так же:
Составить программу, решающую следующую задачу: дан номер некоторого года (целое положительное число). Определить соотв-щий ему номер столетия, учитывая, что, к примеру, началом 20го столетия был 1901 год. Сам то я знаю как решать, но не смогу записать это в паскаль!

Здравствуйте! Меня заинтересовал один вопрос. Недавно у нас была контрольная работа по информатике и там был вопрос: "что такое электронная почта.

Приведите примеры.". Определение довольно легкое, а вот с примерами у меня была ошибочка. Я написала mail ru но учительница сказала что это не правильно. Тогда я зашла в тупик. Приведите пожалуйста пример электронной почты.



Вы находитесь на странице вопроса "что тут не правильно?помогите срочно!информатика паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.