Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Пожалуйста,помогите решить

10-11 класс

1.Укажите через запятую в порядке возрастания все основания систем счисления,в которых запись числа 29 оканчивается на 5.
2.В системе счисления с некоторым основанием десятичное число 129 записывается как 1004.укажите это основание.


0547 25 сент. 2013 г., 22:13:03 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Maydanov1996
25 сент. 2013 г., 23:13:23 (10 лет назад)

1. 29:6=4, остаток 5, 4:6=0, остаток 4, итого 45(в шестеричной системе). 29:8=3, остаток 5, 3:8=0, остаток 3, итого 35(в восьмеричной системе). 29:12=2, остаток 5, 2:12=0, остаток 2, итого 25 (в двенадцатеричной). Ответ:6,8,12 2. 129(10)=1004(q) 129(10)=1*q^3+0*q^2+0*q^1+4*q^0=q^3+4. q=5 ответ: система счисления числа 1004, это 5.

Ответить

Другие вопросы из категории

Под конфигурацией ЭВМ понимают

1) ПК и монитор

2) тип микропроцессора, объем ОЗУ и емкость HDD

3) Принципы выполнения операций: последовательный, параллельный, конвейерный и другие

4) конкретный набор устройств ЭВМ

5) тип компьютера: ПК, рабочая станция, сервер, HOST

Помогите решить

1.Чему равна переменная D при обработке следующего кода: D:= 0; For i = 1 to 5 do D= D+ i

Еще одну!! Пожалуйстаааааа
Сложите следующие числа:

11000111(2) + 11100100(2) + 100101002 = ...(2)
Прошу с подробным решением))

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

X^4-7x^3+4x^2-x=-10 пожалуйста помогите решить

Через иксель со всеми значениями

Пожалуйста,помогите решить задачи на Pascale!

1)Составить программу вычисления в двумерном массиве минимального элемента, его номера и замены его на 100
2)Записать в файл последовательность доступа n действительных чисел. Найти разность первого и последнего компонентов файла
3)Составить программу, удаляющую из предложения букву "Е"



Вы находитесь на странице вопроса "Пожалуйста,помогите решить", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.