Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Срочно! Составить программу обмена букв в слове "машина" на "анишам" на языке паскаль

5-9 класс

06121997 09 дек. 2014 г., 2:51:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Swag567
09 дек. 2014 г., 5:19:50 (9 лет назад)

var s:string;
     i:integer;
     tmp:char;
begin
  s:='машина';
  for i:=1 to 3 do
   begin
    tmp:=s[i];
    s[i]:=s[7-i];
    s[7-i]:=tmp;
   end;
  writeln (s);
end.

Ответить

Другие вопросы из категории

Срочно!!! Пожалуйста!!!

задайте алгоритм выбирается 100 четырехзначных чисел. определить сколько среди них счастливых

составте синквейн (пятистрочник) ПЛИЗ≡≡≡⇒⇒

форма 1 одно слово-сущ 2 два слова-прил 3 три слова-глаг 4 четыре слова (четыре отдльных слова два словосочетаний или предложений)
5 одно слово-синоним
содержание 1 имя объекта 2 свойство объекта 3 возможности объекта(активные и пассивные)
4 ваше личное отношение к объекту 5 вывод заключение
пример красный горячий извергаются пылают спасаются
страх катасрофа гибель опасность Ад

ребятульки, срочно помогите пожалуйста)

найти произведение элементов целочисленного моссива 10 элементов каждый которого равен корню проведущего 1элемент моссива вводится с клавиатуры

1. Для каждого из указанных подмножеств назовите множество, с которым оно связано отношением «является разновидностью» (назовите общее имя, отвечающее на

вопрос «Что это такое?»):а) местоимение;
б) запятая;
в) джойстик;
г) параллелограмм;
д) ратуша;
е) басня;
ж) капилляр.

2. Найдите в списке шесть пар множеств, между которыми существуют отношения «является разновидностью». Определите в каждой такой паре имя подмножества. Назовите для него хотя бы одно дополнительное свойство:

Читайте также

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!

4 а) составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 , затем элементы с четными индексами

удваиваются , а элементы с нечетными индексами утраивает.Выведите на экран исходный и полученный массив.
б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 , затем изменяет знак элементов с четными индексами на противоположный .Выведите на экран исходный и полученный массивы.
5) а)составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит количество элементов ,которые больше своего соседа слева
б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 и находит количество пар элементов с четными значениями.
6) а)составьте программу ,которая заполняет массив а[1..20 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит среднее арифметическое элементов с четными значениями и нечетными индексами.
б) составьте программу ,которая заполняет массив b[1..15 ] случайными целыми числами в диапозоне от 1 до 20 и выводит все тройки элементов , упорядоченные строго по возрастанию.
напишите хоть какое нибудь нужно к завтрому срочно



Вы находитесь на странице вопроса "Срочно! Составить программу обмена букв в слове "машина" на "анишам" на языке паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.