Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Передачи данных через ADSL-соединение заняла 2 минуты. За это время был передан файл, размер которого 3 750 Кбайт. Определите минимальную скорость

10-11 класс

(бит/c), при которой такая передача возможна.

Valimammedova8951 18 апр. 2014 г., 23:51:51 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Andreik
19 апр. 2014 г., 0:26:15 (10 лет назад)

2 минуты = 120 сек
3750 Кбайт = 307 20000 бит

30720000/120 = 2560000 бит/сек

Ответить

Другие вопросы из категории

Почему не идет программа? в ответе нужны нечетные числа от 3 до 25

program chislo;

var a,i:integer;

begin
i:=3;
writeln(i);

repeat
a:=i+2;
until a <56;
writeln(a);

end.

Пожалуйста помогите!!!

Читайте также

1.Передача данных через ADSL-соединение заняла 2 минуты. За это время был передан файл, размер которого 3 750 Кбайт. Определите минимальную скорость (би

т/c), при которой такая передача возможна. Пояснение. 2.На скольких дискетах емкостью 1440Кбайт можно разместить содержимое жесткого диска объемом 1 Гбайт??

1) Скорость передачи данных через ADSL-соединение равна 1024000 бит/c. Передача файла через данное соединение заняла 5 секунд. Определите размер файла

в килобайтах.

2) Скорость передачи данных через ADSL-соединение равна 256000 бит/c. Передача файла через это соединение заняла 2 минуты. Определите размер файла в килобайтах.

3) Сколько секунд потребуется обычному модему, передающему сообщения со скоростью 28800 бит/с, чтобы передать цветное растровое изображение размером 640х480 пикселей, при условии, что цвет каждого пикселя кодируется тремя байтами?

4) Скорость передачи данных через модемное соединение равна 51 200 бит/с. Передача текстового файла через это соединение заняла 10 с. Определите, сколько символов содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode.

5) Скорость передачи данных через ADSL-соединение равна 128000 бит/с. Передача текстового файла через это соединение заняла 1 минуту. Определите, сколько символов содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode.

6) Информационное сообщение объемом 2.5 Кбайт передается со скоростью 2560 бит/мин. За сколько минут будет передано данное сообщение?

Передача данных через ADSL заняла 5 минут . За это время был передан файл , размер которого 3000 б .

Определите максимальную скорость ( бит с ) , при которой такая передача возможна .



Вы находитесь на странице вопроса "Передачи данных через ADSL-соединение заняла 2 минуты. За это время был передан файл, размер которого 3 750 Кбайт. Определите минимальную скорость", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.