Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Опишите переменные, необходимые для вычисления площади треугольника по его трем сторонам, и запишите оператор, обеспечивающий ввод необходимых исходных

5-9 класс

данных.

Djlvth 18 мая 2014 г., 21:42:03 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Catosha02
18 мая 2014 г., 23:00:52 (9 лет назад)

a,b,c-данные числа
p-полу периметр
s-площадь (по формуле горнера)
program gt;
var a,b,c,s,p:real;
begin
readln(a,b,c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)(p-b)(p-c));
writeln(s);
end.

Ответить

Другие вопросы из категории

Читайте также

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

Составить программу нахождения площади треугольника по формуле Герона.

Входные данные длины сторон треугольника.
Выходные данные периметр треугольника, площадь треугольника.



Вы находитесь на странице вопроса "Опишите переменные, необходимые для вычисления площади треугольника по его трем сторонам, и запишите оператор, обеспечивающий ввод необходимых исходных", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.