Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Написать программу, которая считает сумму квадратов первых n натуральных чисел. плиз очень нужно

5-9 класс

Sanyaberestovo 30 сент. 2014 г., 18:29:06 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
20022001k
30 сент. 2014 г., 20:26:14 (9 лет назад)

var
i,n,x:integer;
begin
readln(n);
for i:=1 to n do
x:=x+sqr(i);
writeln(x);
end.


Надеюсь на Лучший ответ ;)

Ответить

Другие вопросы из категории

какой народ придумал арабские цифры? на чью письменность- египетскую,вавилонскую или финикийскую - больше всего похожа письменность Китая? сколько знаков

должен был знать китаец, умеющий читать и писать? как должен был писать образованный китаец? опишите технологию изготавливания древни китайских бамбуковых книг? то есть срочно!!!!!! ну плиз ну очень надо мне ещё готовится к годовой контрольной по математике просто!

Читайте также

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел

Числа (как положительные, так и отрицательные) вводятся с клавиатуры

Написать программу,которая вычисляет сумму первых n членов ряда 1,3,5,7. Количество суммируемых членов ряда задаётся во время роботы программы.

(ниже представлен рекомендуемый вид экрана во время работы программы)
Вычисление частичной суммы рада 1,3,5,7.
Введите количество суммируемых членов ряда: 15
Сумма первых 15 членов ряда равна 330.



Вы находитесь на странице вопроса "Написать программу, которая считает сумму квадратов первых n натуральных чисел. плиз очень нужно", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.