Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел

5-9 класс

Числа (как положительные, так и отрицательные) вводятся с клавиатуры

гидоа 29 июля 2013 г., 18:17:51 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sonyasha96
29 июля 2013 г., 19:36:48 (10 лет назад)

var n,k,t: integer;
begin
k:=0;
t:=0;
repeat
read(n);
if n>0 then
begin
k:=k+1;
t:=t+sqr(n);
end;
until
k>4;
writeln(t);
end.

+ 0 -
Ilyukha007
29 июля 2013 г., 22:12:12 (10 лет назад)

на каком языке?

+ 0 -
Masto4ka
29 июля 2013 г., 23:32:29 (10 лет назад)

паскаль

+ 0 -
135796
30 июля 2013 г., 0:22:21 (10 лет назад)

блин

Ответить

Другие вопросы из категории

Е.in

Е.out
Е.{c,cpp,pas}
2 sec
64 мегабайта
Пример
Е.in. Е.out. Комментарий
4 2 2,6
2 2 6 2 3. 1,3,7
Задача Е разные
Дается последовательность из N чисел . Найдите количество различных чисел
Формат входных данных
Первая строка входного файла содержит целое число N (1<=N<=10000) В следующей строке задаются N целых чисел , каждое из которых меньше или равно 1.000000
Формат выходных данных
Выведите ответ к задаче.
Пожалуйста!!!

Читайте также

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ



Вы находитесь на странице вопроса "Написать программу, которая выводит сумму квадратов пяти целых положительных чисел", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.