Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Е.in

5-9 класс

Е.out
Е.{c,cpp,pas}
2 sec
64 мегабайта
Пример
Е.in. Е.out. Комментарий
4 2 2,6
2 2 6 2 3. 1,3,7
Задача Е разные
Дается последовательность из N чисел . Найдите количество различных чисел
Формат входных данных
Первая строка входного файла содержит целое число N (1<=N<=10000) В следующей строке задаются N целых чисел , каждое из которых меньше или равно 1.000000
Формат выходных данных
Выведите ответ к задаче.
Пожалуйста!!!

Tasckina1978 14 июля 2013 г., 2:45:02 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ybybybbyby
14 июля 2013 г., 3:44:30 (10 лет назад)

gdfgfdgfgggggggggggggggggggggggggggggggggggggg

Ответить

Другие вопросы из категории

Помогитеее!! срочно нужно !

Разработать программу для подсчета количества отрицательных чисел среди целых чисел a, b, c. Программа должна иметь дружественный интерфейс. Протестировать программу для всех возможных случаев (когда количество отрицательных чисел равно 0, 1, 2 и 3).

Читайте также

Var

f,f1,otladka:text;
m,n,i,j,c:integer;
ext:string;
Begin
assign(f,'CHESS.IN');
assign(f1,'CHESS.OUT');
assign(otladka,'Отладка.log');
reset(f);
rewrite(f1);
rewrite(otladka);
read(f,m,n,i,j,c);
if (m*n mod 2=0)
then
begin
writeln(otladka,'Поле делится на 2');
ext:='equal'
end
else
writeln(otladka,'Поле не делится на 2');
begin
if(c=0)
then
writeln(otladka,'Клетка (j;i) - черная');
if(j+i mod 2=0)
then
begin
writeln(otladka,'j+i делится на 2');
ext:='black'
end
else
begin
ext:='white';
writeln(otladka,'j+i не делится на 2')
end
else
begin
writeln(otladka,'Клетка (j;i) - черная');
if(j+i mod 2=0)
then
writeln(otladka,'j+i делится на 2');
ext:='white'
else
writeln(otladka,'j+i не делится на 2');
ext:='black';
end;
end;
write(f1,ext);
close(f);
close(f1);
close(otladka);
End.
Что тут не правильно? Выдает ошибку на 36 строке: Встречено 'else', а ожидалось ';', если ставлю перед else ;, пишет: Встречено 'else', а ожидался оператор

Здравствуйте! Очень надеюсь на вашу помощь! Написать программу на языке Pasсal, меняющую все слова "red" на "black", "tree" на "palms" из

текста, указанного в файле in.txt и сохраняющую результат в файл out.txt. Все остальные слова, пробелы, запятые, точки и т.п должны остаться без изменений.

Вот сам текст:

A red black tree is a binary search tree where each node has a color attribute the value of which is either red or black In addition to the ordinary requirements imposed on binary search trees the following requirements apply to red black trees. A node is either red or black The root is black This rule is sometimes omitted from other definitions. Since the root can always be changed from red to black but not necessarily vice versa this rule has little effect on analysis. All leaves are the same color as the root Both children of every red node are black. Every simple path from a given node to any of its descendant leaves contains the same number of black, black, black, very "black" nodes.

Ключевые слова программирования Паскаль ,что они обозначают:and,end,nil,set,array,file,not,then,begin ,for, of, to, case, wrile, downto ,recond, with

,function ,or ,type ,const ,goto, packed, until, div, if, procedure, var ,do ,in, program , else, mod, repeat! помогите очень нужно!

ЕСТЬ ОШИБКИ? program z1; uses crt; var a,b,c:integer y:real; begin crlscr; Writeln('vvedi 3 chisla');

Readln(a,b,c);

if a>=0 then y:=a+b+c

else if(a0 then y:=exp(a*In(c))

else y:=0;

Writeln(y:2:2);

readln;

end.



Вы находитесь на странице вопроса "Е.in", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.