Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

2. Зачеркните числа, записанные не по правилам языка Turbo Pascal

10-11 класс

1)3.14159 5)16. 9) 12.SE.3
2)150 6)15.0Е-04 10) 12Е+5
3)0,005 7)2.345Е2 11) Л23ЕЗ
4).12345 8) 1.15Е-3 12) 1.15Е-3

Daniel0208 25 июля 2016 г., 4:29:12 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
MichaelS
25 июля 2016 г., 5:59:45 (7 лет назад)

1)3.14159 +

Ответить

Другие вопросы из категории

что тут не так?

Uses crt;
Const N=20;
Var a:array [1..N] of integer; i:integer;
Begin
clrscr;
randomize;
for i:=1 to N do a:=random(100);
Redln(a);
Writeln('Элементы масива:',a);
End.

два текста содержат одинаковое количество символов. первый текст составлен в алфавите мощностью 16 символов. второй текст - в алфавите мощностью 256

символов. во сколько раз количество информации во втором тексте больше, чем в первом?

Читайте также

ПОМОГИТЕ РЕШИТЬ.

Записать выражение по правилам языка turbo-pascal и составить алгоритм вычисления
решите выражение под номером 9

Вводится последовательность целых чисел, по абсолютной величине меньших или равных 100.Найти и вывести на печать максимальный элемент и число

отрицательных элементов, расположенных после первого нулевого элемента.
Кто может плз очень срочно решить,желательно без массивов,но если не выйдет то через них.На языке Turbo Pascal

Какие значения чисел:

0.1E + 05, -33.3E - 4, 25.5E + 0?

Запишите по правилам языка Паскаль такие выражения:
a) 1.5 + 2 (x^2 + bx)
b) 3(x + 5) - x^3
_____________
2x^2 + x

Вычислить значения выражений :
a) 125 mod 30
b) 20 div 6 mod 5

Записать выражения в общепринятой форме:
a) (-2*b+3*b-4*a*c)/3*a

Пусть a, b: integer, c: real. Определите тип выражения (целый или вещественный) :
a) a/b
b) a + b
c) a + c

Чему равны значения переменных x и y после выполнения команд: x:=2 ; y:=5 ; y:=x ; x:=x+1?

Решите, пожалуйста, хоть одно какой-нибудь задание. СРОЧНО НУЖНО!

Задание. Составьте блок схему алгоритма решения задачи и программу на языке Turbo Pascal c использованием условного оператора.

Даны три целых числа.Найти кол-во положительных чисел в исходном наборе.

Написать программу проверки знания истории архитектуры. Программа должна вывести вопроси три варианта ответа. Пользователь должен выбрать

правильный ответ и ввести его номер.Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
Архитектор Исаакиевского собора:
1. Доменико Трезини
2. Огюст Монферран
3. Карл Росси
Введите номер правильного ответа и нажмите <Enter>
= 2
Правильно.
Архитектор Исаакиевского собора - Огюст Монферран

на языке Turbo Pascal



Вы находитесь на странице вопроса "2. Зачеркните числа, записанные не по правилам языка Turbo Pascal", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.