Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

для нормального разведения золотых рыбок необходимо,чтобы на каждую рыбку в аквариуме приходилось не менее 3-х литров воды.По известным объему аквариума и

5-9 класс

количеству рыбок,в нем содержащихся определить, является ли аквариум перенаселенным или нет, и указать количество рыбок,которых в случае перенаселенности необходимо поместить в другой аквариум или,наоборот, можно еще разместить в аквариуме.

Keytlino 30 марта 2014 г., 14:34:11 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Кейджи
30 марта 2014 г., 16:13:48 (10 лет назад)

var n,v,k:integer;
begin
writeln('Введите объём аквариума(в литрах)');
readln(v);
writeln('Введите количество рыбок');
readln(n);
if v>=(3*n) then
begin
k:= (v div 3) -n;
writeln('Аквариум не является перенаселённым,в нём можно ещё разместить ',k,' р.');
end
else begin
k:=n- (v div 3);
writeln('Аквариум является перенаселённым,необходимо поместить ',k,' р. в другой аквариум');
end;
end.

Ответить

Другие вопросы из категории

Решите номер 18! пожалуйста!
Вам разрешено заменять в исходном слове одну букву на другую так, чтобы получившееся слово было существительным в именительном падеже падеже.Пример:

"слоН-""слоГ". Менять местами буквы запрещено. Запишите цепочки превращений следующих слов: море................суша бант..................коса шар...................куб муха.................слон

помогите пожалуйста составить программу

Заполнить массив из 500 элементов случайными числами в интервале [0..100]. Отсортировать его по возрастанию двумя способами – методом «пузырька» и методом «быстрой сортировки» . Вывести на экран число перестановок элементов массива в том и в другом случае. Массив выводить на экран не нужно.

Читайте также

1. В кодировке Unicode на каждый символ отводится два байта. Определите информационный объем слова из двадцати четырех символов в этой кодировке.

2.​ Мощность
алфавита равна 256. Сколько кбайт памяти потребуется для сохранения 160
страниц текста, содержащего в среднем 192 символа на каждой странице?

Текст рассказа набран на компьютере. Информационный объём получившегося файла 9 Кбайт. Текст занимает 6 страниц, на каждой странице одинаковое количество

строк, в каждой строке 48 символов. Все символы представлены в кодировке КОИ-8, в которой каждый символ кодируется 8 битами. Определите, сколько строк помещается на каждой странице

Племя Пульти пользуется 64- символьным алфавитом. Свод основный знаков племени хранится на 1024 глиняных табличках, на каждую из которых нанесено ровно

512 символов. Какой объем информации содержится на каждом носителе ? Сколько информации заключено во всем своде законов ?

На каждой из трех осей установлено по одной вращающейся шестеренке и неподвижной стрелке. Шестеренки соединены последовательно. На первой шестеренке 33

зубца, на второй - 10, на третьей - 7.На каждом зубце первой шестеренки по часовой стрелке написано по одной букве русского языка в алфавитном порядке: А Б В Г Д Е Ё Ж З И Й К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Ъ Ы Ь Э Ю Я На зубцах второй и третьей шестеренки в порядке возрастания по часовой стрелке написаны цифры от 0 до 9 и от 0 до 6 соответственно.Когда стрелка первой оси указывает на букву, стрелки двух других осей указывают на цифры. Буквы сообщения шифруются последовательно. Шифрование производится вращением первой шестеренки против часовой стрелки до первого попадания шифруемой буквы под стрелку. В этот момент последовательно выписываются цифры, на которые указывают вторая и третья стрелки. В начале шифрования стрелка 1-го колеса указывала на букву А, а стрелки 2-го и 3-го колес - на цифру 0. Следовательно, шифр буквы А - 0 0.Вам предстоит зашифровать слово - О Л И М П И А Д А.В ответе укажите через пробел 18 цифр - каждая пара соответствует коду буквы на второй и третей шестеренке соответственно.



Вы находитесь на странице вопроса "для нормального разведения золотых рыбок необходимо,чтобы на каждую рыбку в аквариуме приходилось не менее 3-х литров воды.По известным объему аквариума и", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.