Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

с клавиатуры ввели 10 чисел положительных и отрицательных.необходимо вывести на экран сумму всех положительных чисел

5-9 класс

Nababkinaleksa 11 июля 2014 г., 7:53:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kirill21900
11 июля 2014 г., 9:01:39 (9 лет назад)

Program Summa;
Uses CRT;
var a,sum:integer;
Begin
Write('Введите 10 положительных и 10 отрицательных чисел');
Read(a);
sum:=0;
if a > 0 then sum:=sum+a;
writeln('sum=',a)

end.

Ответить

Другие вопросы из категории

Составить блок схему и программу определения переменной Y по одной из формул


x-1, если _ x ≤ -1
y= x, если _ -1 < x ≤ 1
x+1, если _ x > 1
Аргумент Х меняется в интервале от -5 до 5 с шагом 0,2.
PS: где у=..., там скобка на три уравнения. Помогите, очень нужно!

помогите пожалуйста!

Даны 2 вещественных числа.Найти сумму их квадратов,разность кубов и произведения корней

Даны два натуральных числа N

и K. Требуется вывести все
цепочки x1

Вариант 1.

1. Выберите в данном списке устройства ввода компьютера:
(Несколько правильных ответов)
а) принтер б) монитор с) клавиатура д) мышь
е) процессор ж) сканер з) микрофон и) наушники
к) акустические колонки

2. Какое из устройств компьютера обрабатывает информацию?
а) память б) процессор с) монитор д) клавиатура е) мышь

3. Выберите из списка информационные процессы (действия с информацией)
(Несколько правильных ответов)

а) работа на компьютере с клавиатурным тренажером, б) чтение книги
с) видеокассета д) толковый словарь е) заучивание правила

4. Какой клавишей стереть символ справа от курсора?
а) Shift б) Backspace с) Delete д) Enter

5. Изображение на экране монитора готового к работе компьютера называется…
а) Панель задач б) Рабочий стол
с) Главное меню д) Рабочая область

6. Пакет программ, управляющих работой компьютера и обеспечивающих взаимодействие между человеком и компьютером, называется …
а) операционная система б) панель задач
с) прикладные программы д) командные кнопки

7. Инструкции, определяющие порядок работы при включении компьютера, хранятся в…
а) процессоре б) оперативной памяти
с) постоянной памяти д) не жестком диске

8. При упорядочивании информации в хронологической последовательности…
а) происходит обработка, связанная с получением нового содержания, новой информации,
б) происходит обработка, связанная с изменением формы информации, но не изменяющая ее содержания
с) обработка информации не происходит

9. Выберите из списка элементы окна приложения Paint
(Несколько правильных ответов)
а) название приложения б) строка меню с) кнопка «Закрыть»
д) кнопка «Свернуть» е) панель инструментов ж) палитра

з) панель Стандартная и) панель Форматирование к) рабочая область

л) полосы прокрутки м) линейка

10. Приведите 3-4 примера современных носителей информации.

11. Задача. Квадрат, круг, ромб и треугольник вырезаны из белой, синей, красной и зеленой бумаги. Известно, что: круг не белый и не зеленый; синяя фигура лежит между ромбом и красной фигурой; треугольник не синий и не зеленый; квадрат лежит между треугольником и белой фигурой. Какая фигура вырезана из зеленой бумаги

Читайте также

помогите пожалуйста с free pascal :) 1. вывести на экран следующие числа: 5.8,5.9...6.8. 2.с клавиатуры задаётся цена 1 порции мороженого. вывести на

экран стоимость 1,2,..15 порций мороженого. 3.найдите сумму первых пятидесяти натуральных чисел,кратных 12. 4. с клавиатуры задаётся 10 чисел.найдите произведение чисел,меньших 10.найдите среднее арифметическое чисел кратных 3.

cпасибо огромное!

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и оканчивающихся на 4. Программа получает на

вход натуральные числа через клавиатуру, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число: сумму всех чисел, кратных 6 и оканчивающихся на 4. Пояснение: цикл while x<>0 do с условием if (x mod 6=0) and (x mod 10=4)



Вы находитесь на странице вопроса "с клавиатуры ввели 10 чисел положительных и отрицательных.необходимо вывести на экран сумму всех положительных чисел", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.