Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

обьявить массив из 20 целых чисел

10-11 класс

Nesti14 06 мая 2013 г., 5:21:36 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
дмр
06 мая 2013 г., 6:47:18 (10 лет назад)

var
a: array [1..20] of inyeger;

+ 0 -
Dаша240303
06 мая 2013 г., 9:20:34 (10 лет назад)

Комментарий удален

+ 0 -
Noname331
06 мая 2013 г., 11:02:22 (10 лет назад)

да

Ответить

Другие вопросы из категории

помогите,пожалуйста!!
Помогите пожалуйста,очень нужно ,с подробным решением.

1. Определите количество цветов в палитре при глубине цвета 4, 8,16, 24, 32 бита.

2. Черно-белое (без градаций серого) растровое графическое изображе­ние имеет размер 10x10 точек. Какой объем памяти займет это изоб­ражение?

3. Цветное (с палитрой из 255 цветов) растровое графическое изобра­жение имеет размер 10x10 точек. Какой объем памяти займет это изображение?

Читайте также

генератором случайных чисел (от 0 до 100) задан массив из 20 целых чисел.составьте программу, с помощью которой напечатайте на одной строчке исходный

массив, а на следующей строке - сумму квадратов элементов с начетными индексами.

Program_v1;

var A: array [1..20] of integer;

i,s:integer;

begin

randomize;

s:=0;

for i:=1 to 20 do

begin

A[i]:=random(100);

write (' ',A[i] ');

end;

for i:=1 to 20 do

if imod2>0 then

s: = a[i]*a[i];

writeln;

writeln('s=',s);

readln;

end.
генератором случайных чисел (от 0 до 100) задан массив из 20 целых
чисел.составьте программу, с помощью которой напечатайте на одной
строчке исходный массив, а на следующей строке - сумму квадратов
элементов с начетными индексами

Сделайте пожалуйста блок-схему или код в small basic. Дан массив из 20 целых чисел. В массиве хранятся результаты соревнований по спортивной стрельбе.

Один элемент массива соответствует количеству очков, набранных одним участником соревнований, и имеет значение от 0 до 30 включительно. Необходимо разработать программу, которая по данным массива вычисляет максимальное количество очков среди участников соревнований, и количество участников набравшее зачётное количество очков. Зачётное количество очков 18. Гарантируется, что хотя бы один участник соревнований набрал зачётное количество очков.

Составить программу на языке Паскаль: 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2)В массиве М из 10 целых

чисел найти количество элементов равных 3. 3)В массиве из 8 целых найти номер массива с наибольшим значением. 4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента. 5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.



Вы находитесь на странице вопроса "обьявить массив из 20 целых чисел", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.