Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написать программу, которая подсчитает в массиве количество элементов меньших чем 14. (Элементов массива:7. Массив вводится с клавиатуры)

5-9 класс

Shilbu 16 авг. 2015 г., 17:11:13 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Порубова
16 авг. 2015 г., 18:36:55 (8 лет назад)

const n=7;
Var a:array[1..n] of integer;
i,k:integer;
Begin
Writeln('Введите элементы: ');
For i:=1 to n do
Begin
Readln(a[i]);
end;
Writeln;For i:=1 to n do
 begin
If a[i]<14 then
inc(k);
end;
Writeln(k);
end.

Ответить

Другие вопросы из категории

Разработайте вспомогательный алгоритм для рисования домика. На его основе составьте основной алгоритм рисования улицы из пяти

домиков.

Информатика, 7 класс

Алгоритм рисования домика (для Чертежника) я написала. Но вопрос с улицей из домиков. Надо сделать с помощью спец. алгоритма. Процесс я назвала "домик", его надо повторить 5 раз. Но вопрос, как каждый раз смещаться на несколько клеток вправо при каждом след. рисовании? Иначе будет рисовать по одному и тому же месту.

Сколько ячеек содержит диапозон А2:В4

1)4 2)6 3)8 4)2

Читайте также

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ

составьте программу которая запрашивает значения элементов одномерного числового массива а, стоящего из 10 элементов,формирует и выводит на экран в

строку данный массив. Найти сумму неположительных элементов массива,количество элементов кратных 3, произведение элементов,стоящих на четных местах



Вы находитесь на странице вопроса "Написать программу, которая подсчитает в массиве количество элементов меньших чем 14. (Элементов массива:7. Массив вводится с клавиатуры)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.