Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

решите пожалуйста эти заадачи .в паскале .заранее спасибо .3 задачи , желательно по порядку

5-9 класс

Настя8881 15 февр. 2017 г., 2:05:45 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Arinamarakova4
15 февр. 2017 г., 4:46:41 (7 лет назад)

var
a:array[1..10000] of integer;
i,n,k:integer;
begin
readln(n);
for i:=1 to n do
readln(a[i]);
for i:=1 to n do begin
if (a[i] mod 2>0) and (i mod 2>0) then
k:=k+1;
end;
write(k);
end.

+ 0 -
Kawasakivulcan1
15 февр. 2017 г., 6:35:42 (7 лет назад)

я же все с новой пишу

+ 0 -
Да6улька
15 февр. 2017 г., 8:18:18 (7 лет назад)

Комментарий удален

+ 0 -
Basiliy1232014
15 февр. 2017 г., 9:39:52 (7 лет назад)

нет она одной строкой все выдает (

+ 0 -
Sizova17072003
15 февр. 2017 г., 10:28:02 (7 лет назад)

добавил 4

+ 0 -
Merlinmerlin21
15 февр. 2017 г., 11:31:34 (7 лет назад)

спасибо

Ответить

Другие вопросы из категории

В одном множестве 40 элементов, а в другом-30. какое максимальное количество элементов может быть в их:

а)пересечении-множестве, которому принадлежат те и только те элементы, которые одновременно принадлежат всем исходным множествам.
б)объединении-множестве,содержащем в себе все элементы исходных множеств?

мне нужен текст со страницы 393

Читайте также

Перезалив. Решите пожалуйста. Тема: ,,Excel, Работа с формулами" Сделал бы сам да нет времяни. Т.к тут нельзя вставить Еxсel таблицу,

сделайте скриншоты с выполненным заданием, либо откройте Paint и просто отредактируйте моё изображение. Заранее спасибо.

Задание 2. Работа с формулами

Решите пожалуйста хоть что-нибудь. Массивы. 1.Дан массив, какое число встретится раньше максимальное или минимальное?

2.Даны 2 массива одинакового размера. Сформировать 3-й массив, каждый элемент которого равен минимальному из элементов с одинаковыми номерами.
3.Заполнить массив из 11 элементов числами 1, 2,3,..,11.
Заранее спасибо.

Ребят, помогите пожалуйста.

"Составить программу для вычесления сторон прямоугольника если известны его периметр и площадь. (В ПАСКАЛЕ)"
Заранее спасибо. с:



Вы находитесь на странице вопроса "решите пожалуйста эти заадачи .в паскале .заранее спасибо .3 задачи , желательно по порядку", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.